<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>More news for Friday, February 24, 2017 | Columbia news, views &amp; reviews</title>
<link rel="pingback" href="https://columbianewsandviews.com/xmlrpc.php" />
	<style type="text/css" media="screen">
			#container h1.sitename {
			font-size: 50px;
		}
	</style>
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=columbianewsandviews.com&amp;id=19600061&amp;t=1487938710&amp;back=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//columbianewsandviews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Feed" href="https://columbianewsandviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Comments Feed" href="https://columbianewsandviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; More news for Friday, February 24,&nbsp;2017 Comments Feed" href="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/I2aBo5MH4LWNrdLCyhnYh/L1D4gsaXprem3tyW5jYuDQoDgqUDcf8DIPAxC6REQoR5406OpED/Mdi6FGgQ2XrevNRe/ERo1X0hpPoRu1hLo1YfGKrS4LQB4sRqcT2MOLrl1rWVzlxt2b9um15RBFTJoVMRl+l6JdbbeDcgkdOhqwUy3oQnSMu8Qfdq/rSnOqqOd+6NzuLjMA=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='depo-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/depo-masthead/ie.css?m=1220654556h&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1485538130j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/Irk4m7kZ8lq6NM7N/Nq1Dn94M9cI5FAIhyXcOJ3KMAr22xQDJgetSIN1erRpoJX8BwmGfVIbKoX/DOvgMPk+sCx1aEIUgqZ53bHQMC1wMlB0QMbRw/YyE/oow/sUGyFHps0hAeP9ydUVEW3r0JBNYfsCIKcNsmqvyCTiljKWTBmIQThGvlJGkE0ZWPzvLDm5fN+1u09bbZj08AP6bhVk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://columbianewsandviews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today&#8217;s news &#8211; Friday, February 24,&nbsp;2017' href='https://columbianewsandviews.com/2017/02/24/todays-news-friday-february-24-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/" />
<link rel='shortlink' href='http://wp.me/p1keS1-jwH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More news for Friday, February 24, 2017" />
<meta property="og:url" content="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/" />
<meta property="og:description" content="Seen anyone like this in the woods? &#8220;Trail cameras capture masked man and, minutes later, fire on York County homeowners’ property&#8221; &#8211; FOX43-TV Another World War II veteran, a para…" />
<meta property="article:published_time" content="2017-02-24T11:15:22+00:00" />
<meta property="article:modified_time" content="2017-02-24T11:15:22+00:00" />
<meta property="og:site_name" content="Columbia news, views &amp; reviews" />
<meta property="og:image" content="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg" />
<meta property="og:image:width" content="547" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://columbianewsandviews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://columbianewsandviews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://columbianewsandviews.com/osd.xml" title="Columbia news, views &#38; reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Columbia news, views &amp; reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Observations on what happens in and around Columbia, Pennsylvania!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://columbianewsandviews.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="More news for Friday, February 24,&nbsp;2017 | Columbia news, views &amp; reviews on WordPress.com" />
<meta name="description" content="Seen anyone like this in the woods? &quot;Trail cameras capture masked man and, minutes later, fire on York County homeowners’ property&quot; - FOX43-TV Another World War II veteran, a paratrooper and a Columbian dies. - Lancaster Online Recent listings &quot;Pa Turnpike chairman resigns to pursue other opportunities&quot; - FOX43-TV Return with us now to those (fundie,&hellip;" />
<link rel="amphtml" href="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1keS1&#038;cscache=6&#038;csrev=9" />
		</head>
<body class="single single-post postid-75063 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page">

<h1 class="name"><a href="https://columbianewsandviews.com/" title="Observations on what happens in and around Columbia, Pennsylvania!"><span>
17512 Columbia</span></a></h1>

<div id="container">
	<div class="sleeve">

		<div id="header">
			<h1 class="sitename">
			<a href="https://columbianewsandviews.com" title="Observations on what happens in and around Columbia, Pennsylvania!">			Columbia news, views &amp; reviews			</a>			</h1>

			<div id="menu">
					<ul class="menu">
		<li class="page_item page-item-124 page_item_has_children"><a href="https://columbianewsandviews.com/community/">COMMUNITY</a></li>
<li class="page_item page-item-29810"><a href="https://columbianewsandviews.com/weather-etc/">Weather, Traffic, etc.</a></li>
<li class="page_item page-item-44524"><a href="https://columbianewsandviews.com/cole-umbers-news-site/">Columbia Spy</a></li>
<li class="page_item page-item-45657"><a href="https://columbianewsandviews.com/2-1-1-is-a-free-comprehensive-confidential-referral-service-for-health-and-human-services-needs/">Need help? call&nbsp;2-1-1</a></li>
<li class="page_item page-item-46350"><a href="https://columbianewsandviews.com/crimewatch-columbia/">CRIMEWATCH &#8211; Columbia</a></li>
<li class="page_item page-item-39196"><a href="https://columbianewsandviews.com/columbia-a-best-small-town-to-visit/">Columbia: A Best Small Town to&nbsp;Visit</a></li>
<li class="page_item page-item-40274"><a href="https://columbianewsandviews.com/schools-spending-payroll-taxes-etc/">Schools: Spending &#8211; Payroll &#8211; Taxes &#8211;&nbsp;etc.</a></li>
<li class="page_item page-item-38430"><a href="https://columbianewsandviews.com/sunshine-week/">Sunshine Week</a></li>
<li class="page_item page-item-2"><a href="https://columbianewsandviews.com/about/">about this site</a></li>
<li class="page_item page-item-37938"><a href="https://columbianewsandviews.com/rock-n-roll-jukebox/">&#8220;Rock ’n Roll&nbsp;Jukebox&#8221;</a></li>
		<li><a href="https://columbianewsandviews.com/2017/">Archives</a></li>
		<li><a href="https://columbianewsandviews.com/feed/">RSS Feed</a></li>
	</ul>
			</div>

		</div>

		<div id="content" class="group">

	
					<div class="post-75063 post type-post status-publish format-standard hentry category-uncategorized" id="post-75063">
						<p class="postmetadata"></p>
						<h2>More news for Friday, February 24,&nbsp;2017</h2>
						<small>In <a href="https://columbianewsandviews.com/category/uncategorized/" rel="category tag">Uncategorized</a> on <strong>February 24, 2017</strong> at <strong>6:15 am</strong></small>

						<div class="entry">
							<p style="text-align:center;"><strong>Seen anyone like this in the woods?</strong><img data-attachment-id="75064" data-permalink="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/in-the-woods/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=604" data-orig-size="547,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in-the-woods" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=604?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=604?w=547" class="alignnone size-full wp-image-75064" src="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=604" alt="in-the-woods" srcset="https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg 547w, https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=150 150w, https://columbianewsandviews.files.wordpress.com/2017/02/in-the-woods.jpg?w=300 300w" sizes="(max-width: 547px) 100vw, 547px"   /></p>
<ul>
<li style="text-align:left;"><a href="http://fox43.com/2017/02/23/trail-cameras-capture-masked-man-and-minutes-later-fire-on-york-county-homeowners-property/" target="_blank"><strong>&#8220;Trail cameras capture masked man and, minutes later, fire on York County homeowners’ property&#8221;</strong></a> &#8211; FOX43-TV</li>
</ul>
<ul>
<li style="text-align:left;"><a href="http://lancasteronline.com/obituaries/lawrence-e-wolpert-sr/article_1a77402a-5619-50e4-8e80-eeb1e59fb364.html" target="_blank"><strong>Another World War II veteran, a paratrooper and a Columbian dies.</strong> </a>&#8211; <em>Lancaster Online</em></li>
</ul>
<p style="text-align:center;"><a href="http://sheriff.co.lancaster.pa.us/sheriff.salelisting/" target="_blank"><img data-attachment-id="43329" data-permalink="https://columbianewsandviews.com/2015/01/10/todays-news-saturday-january-10-2015/sheriff-sales-3/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2015/01/sheriff-sales.jpg?w=604" data-orig-size="267,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheriff sales" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2015/01/sheriff-sales.jpg?w=604?w=267" data-large-file="https://columbianewsandviews.files.wordpress.com/2015/01/sheriff-sales.jpg?w=604?w=267" class=" size-full wp-image-43329 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2015/01/sheriff-sales.jpg?w=604" alt="sheriff sales" srcset="https://columbianewsandviews.files.wordpress.com/2015/01/sheriff-sales.jpg 267w, https://columbianewsandviews.files.wordpress.com/2015/01/sheriff-sales.jpg?w=150 150w" sizes="(max-width: 267px) 100vw, 267px"   /><strong>Recent listings</strong></a></p>
<ul>
<li style="text-align:left;">&#8220;<a href="http://fox43.com/2017/02/23/pa-turnpike-chairman-resigns-ot-pursue-other-opportunities/" target="_blank"><strong>Pa Turnpike chairman resigns to pursue other opportunities&#8221;</strong></a> &#8211; <em>FOX43-TV</em></li>
</ul>
<ul>
<li style="text-align:left;"><strong>Return with us now to those (fundie, boring, homogeneous) days of yesterday &#8230; <a href="http://www.thedailybeast.com/articles/2017/02/17/why-president-trump-isn-t-anti-gay-enough-for-the-religious-right.html" target="_blank">LGBTs will lose</a> &#8230; <a href="http://www.bostonglobe.com/metro/2017/02/23/pot/B7tBGNSfb2FCeyL4mqcP4I/story.html" target="_blank">pot will be out </a>&#8230; <a href="https://www.districtsentinel.com/trumps-anti-immigration-regime-takes-shape/" target="_blank">all together now, all white now</a> &#8230; <a href="http://www.nydailynews.com/news/world/trump-toxic-fear-mongering-hurts-global-human-rights-article-1.2979086" target="_blank">if you&#8217;re white, you&#8217;re right</a>.</strong></li>
</ul>
<ul>
<li style="text-align:left;"><strong>Constituents reject the &#8220;elected public servants&#8221; <a href="http://www.nola.com/opinions/index.ssf/2017/02/wow_they_booed_the_name_of_jes.html" target="_blank">talking-down to them</a></strong> during the &#8220;town-hall meetings.&#8221;</li>
</ul>
<ul>
<li style="text-align:left;"><strong>And now we have a<a href="http://www.motherjones.com/environment/2017/02/new-epa-head-scott-pruitts-emails-reveal-close-ties-fossil-fuel-interests" target="_blank"> &#8220;suckophant&#8221; for big oil </a>as the environmental protector!</strong></li>
</ul>
<ul>
<li style="text-align:left;"><strong>She may be right, but it&#8217;s not the right thing to say publicly</strong> | Lancaster School District board of director said two of the 18 candidates for a vacancy appointment to the school board of directors were &#8220;head and shoulders&#8221; above the others in an article in today&#8217;s <em>LNP &#8211; Always Lancaster</em>.<strong> 18 candidates stepped up for consideration!</strong></li>
</ul>
<ul>
<li style="text-align:left;"><strong>Helluva note: </strong> When people aren&#8217;t allowed to talk truth in the halls of the elected public servants. In California a Republican legislator was <strong>&#8220;forcibly removed from the floor&#8221;</strong> for bringing up the anti-Vietnam war record of the <a title="" href="http://www.sacbee.com/opinion/opn-columns-blogs/dan-morain/article110270202.html" target="_blank">late<strong> Democratic lawmaker Tom Hayden.</strong></a></li>
</ul>
<p style="text-align:center;"><img data-attachment-id="75119" data-permalink="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/victims-2/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg?w=604" data-orig-size="323,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victims" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg?w=604?w=214" data-large-file="https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg?w=604?w=323" class=" size-full wp-image-75119 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg?w=604" alt="victims" srcset="https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg 323w, https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg?w=107 107w, https://columbianewsandviews.files.wordpress.com/2017/02/victims1.jpg?w=214 214w" sizes="(max-width: 323px) 100vw, 323px"   /><em>These obituary notices appear side by side in today&#8217;s LNP -Always Lancaster. These brothers, both had disabilities, <a href="http://lancasteronline.com/news/local/brothers-stabbed-to-death-during-robbery-at-lancaster-home-suspects/article_b06b1348-f6a4-11e6-92b4-7b43547ecb7b.html" target="_blank"><strong>were murdered in Lancaster</strong></a> earlier in February.</em></p>
<div class="entry-meta clearfix"></div>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19600061-75063-58b02496b965c' data-src='//widgets.wp.com/likes/#blog_id=19600061&amp;post_id=75063&amp;origin=columbianewsandviews.wordpress.com&amp;obj_id=19600061-75063-58b02496b965c' data-name='like-post-frame-19600061-75063-58b02496b965c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>																				</div>
					</div>

					<div id="showcomments"><a href="#comments">&#9654; No Responses</a></div>

<div id="comments">

<script type="text/javascript" charset="utf-8">
/*<![CDATA[ */
// comment hide/show mechanism
	jQuery(document).ready(function() {
		check_location();
		function check_location(trick) {
			if(trick != 'hide' && window.location.href.indexOf('#comment') > 0) {
				jQuery('#comments').show('', change_location());
				jQuery('#showcomments a .closed').css('display', 'none');
				jQuery('#showcomments a .open').css('display', 'inline');
				return true;
			} else {
				jQuery('#comments').hide('');
				jQuery('#showcomments a .closed').css('display', 'inline');
				jQuery('#showcomments a .open').css('display', 'none');
				return false;
			}
		}
		jQuery('#showcomments a').click(function(){
			if(jQuery('#comments').css('display') == 'none') {
				self.location.href = '#comments';
				check_location();
			} else {
				check_location('hide');
			}
		});
		function change_location() {
			self.location.href = '#comments';
		}
	});
/* ]]> */
</script>


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/more-news-for-friday-february-24-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://columbianewsandviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/more-news-for-friday-february-24-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75063' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e8b95f069" /></p>
<input type="hidden" name="genseq" value="1487938710" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div>

					<div class="navigation">
						<div class="previous">
								<a href="https://columbianewsandviews.com/2017/02/24/todays-news-friday-february-24-2017/" rel="prev"><span class="arrow">&laquo;</span> <span class="link"> <span class="before">Before</span> <span class="title">Today&#8217;s news &#8211; Friday, February 24,&nbsp;2017</span> <span class="date">February 24, 2017</span> </span></a>						</div>
						<div class="next">
														</div>
						<div class="clear"></div>
					</div>
			</div>
	</div>
	<div id="sidebar">
		<div class="sleeve">
		<ul class="group">
			<li id="left_sidebar">
				<ul>
				<li id="search_widget" class="widget widget_search">
				<form method="get" id="searchform" action="https://columbianewsandviews.com/">
			<label class="hidden" for="s">Search for:</label>
			<div>
				<input type="text" value="" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		</form>
	</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to Columbia news, views and reviews and receive notifications of new posts by email.</p>
<p>Join 173 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19600061"/>
						<input type="hidden" name="source" value="https://columbianewsandviews.com/2017/02/24/more-news-for-friday-february-24-2017/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="535b809345" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle"></h3><div style="overflow: hidden;"><a href="https://columbianewsandviews.com/category/education/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Education (298)">Education</a> <a href="https://columbianewsandviews.com/category/everyday-living/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Everyday Living (1726)">Everyday Living</a> <a href="https://columbianewsandviews.com/category/government/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Government (923)">Government</a> <a href="https://columbianewsandviews.com/category/history-and-heritage/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="History and Heritage (386)">History and Heritage</a> <a href="https://columbianewsandviews.com/category/in-columbia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="In Columbia (1102)">In Columbia</a> <a href="https://columbianewsandviews.com/category/lists/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Lists (311)">Lists</a> <a href="https://columbianewsandviews.com/category/opinions/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opinions (952)">Opinions</a> <a href="https://columbianewsandviews.com/category/opportunities/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opportunities (1177)">Opportunities</a> <a href="https://columbianewsandviews.com/category/people/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="People (530)">People</a> <a href="https://columbianewsandviews.com/category/the-susquehanna/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="The Susquehanna (91)">The Susquehanna</a> <a href="https://columbianewsandviews.com/category/treasures/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Treasures (193)">Treasures</a> <a href="https://columbianewsandviews.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (2233)">Uncategorized</a> </div></li>				</ul>
			</li>
			<li id="middle_sidebar">
				<ul>
			<li id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://columbianewsandviews.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://columbianewsandviews.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="https://columbianewsandviews.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="https://columbianewsandviews.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="https://columbianewsandviews.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td><a href="https://columbianewsandviews.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="https://columbianewsandviews.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="https://columbianewsandviews.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="https://columbianewsandviews.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="https://columbianewsandviews.com/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td><a href="https://columbianewsandviews.com/2017/02/11/" aria-label="Posts published on February 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td><td><a href="https://columbianewsandviews.com/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="https://columbianewsandviews.com/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="https://columbianewsandviews.com/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="https://columbianewsandviews.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="https://columbianewsandviews.com/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td><a href="https://columbianewsandviews.com/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2017/02/19/" aria-label="Posts published on February 19, 2017">19</a></td><td><a href="https://columbianewsandviews.com/2017/02/20/" aria-label="Posts published on February 20, 2017">20</a></td><td><a href="https://columbianewsandviews.com/2017/02/21/" aria-label="Posts published on February 21, 2017">21</a></td><td><a href="https://columbianewsandviews.com/2017/02/22/" aria-label="Posts published on February 22, 2017">22</a></td><td><a href="https://columbianewsandviews.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today"><a href="https://columbianewsandviews.com/2017/02/24/" aria-label="Posts published on February 24, 2017">24</a></td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>				</ul>
			</li>
			<li id="right_sidebar">
				<ul>
			<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="17512 Columbia" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2017/02/17/todays-news-friday-february-17-2017/#comment-19316">Today&#8217;s news &#8211; Fri&hellip;</a></td></tr><tr><td title="Paul B Hines" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/277ca8a417f4844e98efced899b2bab7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Paul B Hines on <a href="https://columbianewsandviews.com/2017/02/17/todays-news-friday-february-17-2017/#comment-19315">Today&#8217;s news &#8211; Fri&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2017/02/11/we-say-good-bye-to-a-retail-titan-and-a-most-honorable-friend/#comment-19308">we say &#8220;good bye&#8221;&hellip;</a></td></tr><tr><td title="Kelly Murphy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/919855c4162225a5c3e2b4207d168dd8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Kelly Murphy on <a href="https://columbianewsandviews.com/2017/02/11/we-say-good-bye-to-a-retail-titan-and-a-most-honorable-friend/#comment-19307">we say &#8220;good bye&#8221;&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2017/02/11/we-say-good-bye-to-a-retail-titan-and-a-most-honorable-friend/#comment-19306">we say &#8220;good bye&#8221;&hellip;</a></td></tr>				</table>
				</li><li id="categories-4" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="106529">Everyday Living</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="960524">History and Heritage</option>
	<option class="level-0" value="972723">In Columbia</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="2244">Opinions</option>
	<option class="level-0" value="2663">Opportunities</option>
	<option class="level-0" value="660">People</option>
	<option class="level-0" value="50312892">The Susquehanna</option>
	<option class="level-0" value="202272">Treasures</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://columbianewsandviews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>								</ul>
			</li>
		</ul>
		<div class="closer"></div>
		</div>
	</div>
</div>	<div id="footer">
		<p>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</p>
	</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-277ca8a417f4844e98efced899b2bab7">
	</div>
	<div class="grofile-hash-map-919855c4162225a5c3e2b4207d168dd8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/columbianewsandviews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/columbianewsandviews.com\/","postID":"75063","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19600061" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://columbianewsandviews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Columbia news, views &amp; reviews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e3ef29e57" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/more-news-for-friday-february-24-2017/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19600061","siteName":"Columbia news, views & reviews","siteURL":"https:\/\/columbianewsandviews.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/depo-masthead","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F","themeURL":"","xhrURL":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"535b809345\" \/>","referer":"https:\/\/columbianewsandviews.com\/2017\/02\/24\/more-news-for-friday-february-24-2017\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/columbianewsandviews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcolumbianewsandviews.wordpress.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F","postID":"75063","shortlink":"http:\/\/wp.me\/p1keS1-jwH","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/columbianewsandviews.com\/75063","statsLink":"https:\/\/wordpress.com\/stats\/post\/75063\/columbianewsandviews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: DePo Masthead","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 173 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"b1013e622e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F02%2F24%2Fmore-news-for-friday-february-24-2017%2F","blog_id":"19600061","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19600061&v=wpcom&tz=-5&user_id=0&subd=columbianewsandviews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9I1hg344vxWxAahUHBAtP9vSxxcw/Lntrce3vawjsKFSgjZbAJNA5GYfw0Nh1gZfkioisPQwmc6THBq2DBpyTtkOewIeWKrmYFqeB9HRSM0Y2NN7RDlLr64i4ZvEwZuXYiDMhsJtii7RFUNoEmwtJtHZXi/461bus3PP5Ks05t7FKSQ0nowGKOUvViFurMzV+P7aXr2vZ86uwXkUKB5A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19600061','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19600061','v':'wpcom','tz':'-5','user_id':'0','post':'75063','subd':'columbianewsandviews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaW9hMlElTzRPVWVKRGR2MFI1fkYvN1ZlUFsxemt6UFBZPVEmRXp1WkpaV1JKSmQzYm1dSGxoTTZmTUVqYnR4Z0NWbk9OV0VYclJVeEQ5Yz82dUVCck9xODNoWXA1WC00QzFkeV9sLmN+TFFWJSZhQ2RmRlhVOUI0TGUmSzBFeEhZQm81VTEwV3ZDVzJJfGlvLkVoc0dVdHxvRStRQ3Z0bSxJeWFGWjhHbVZYbFdkbEFOODI/bUdbSDdZSFtVb19tPSUmak12NH5qJi9jOWlWZmk5JWphMGhLTmVfbS5DQ1l3ZTJEcjMtMDNiY2Nza3ZNLTIta0YuQlRPX0hHWG0mVy5adUwxZXBESU1bcw=='}]);
_stq.push([ 'clickTrackerInit', '19600061', '75063' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
