<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>At the Farm Show: Lancaster County Chocolate Cake Tops the Competition &#8211; Columbia news, views &amp; reviews</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=columbianewsandviews.com&amp;id=19600061&amp;t=1515424157&amp;back=https%3A%2F%2Fcolumbianewsandviews.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//columbianewsandviews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Feed" href="https://columbianewsandviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Comments Feed" href="https://columbianewsandviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; At the Farm Show: Lancaster County Chocolate Cake Tops the Competition Comments Feed" href="https://columbianewsandviews.com/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IZBq3xAfjtzDWbGwUGgpZ9veCiy9TeWl623tyW7mS0N5FcFFiEmTTaBzLlbRHwWgsbAd11swn+RuzZgGWM0RSehFvVbMHsCrCIMhzPKgapn2APEdSsTgQBqPAAmZbDUPqPlRpp3xiNWb/uu8pALPIFU1CEacc9M3tY0mpl6o8EDxNIK6S42ahljKCg2Dy4k9b2Cc+Lm3TtNd7d2vnF738o3Q=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jMEKwjAQRH/IdUkV1IP4LWlc05UkG7pbgn9vpQjtpbd5zLzBViFIMSqGNlAmxTr16KuojVIHgg65BFT7JIJWg+RjUD3gyssT1DRFLoqNn5FMUSWwT8DzZAuLzFjElvIf9l4jCSQJ3ljKBuCVPI976kh9kjjHiPNqhT/pke/ufLt0V+dO7v0Fv25jOw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://columbianewsandviews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today&#8217;s news &#8211; Monday, 1/8/18' href='https://columbianewsandviews.com/2018/01/08/todays-news-monday-1-8-18/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://columbianewsandviews.com/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/" />
<link rel='shortlink' href='https://wp.me/p1keS1-p4z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="At the Farm Show: Lancaster County Chocolate Cake Tops the Competition" />
<meta property="og:url" content="https://columbianewsandviews.com/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/" />
<meta property="og:description" content="Harrisburg, PA &#8211; Dolly Getz of Lancaster County took home first place and a $500 prize in the PA Preferred™ Homemade Chocolate Cake Contest on Saturday, Jan. 6, 2018 during the 102nd Pennsylv…" />
<meta property="article:published_time" content="2018-01-08T14:30:40+00:00" />
<meta property="article:modified_time" content="2018-01-08T14:30:40+00:00" />
<meta property="og:site_name" content="Columbia news, views &amp; reviews" />
<meta property="og:image" content="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="At the Farm Show: Lancaster County Chocolate Cake Tops the Competition" />
<meta name="twitter:image" content="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://columbianewsandviews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://columbianewsandviews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://columbianewsandviews.com/osd.xml" title="Columbia news, views &#38; reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Columbia news, views &amp; reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Observations on what happens in and around Columbia, Pennsylvania!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://columbianewsandviews.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="At the Farm Show: Lancaster County Chocolate Cake Tops the Competition | Columbia news, views &amp; reviews on WordPress.com" />
<meta name="description" content="Harrisburg, PA - Dolly Getz of Lancaster County took home first place and a $500 prize in the PA Preferred™ Homemade Chocolate Cake Contest on Saturday, Jan. 6, 2018 during the 102nd Pennsylvania Farm Show. Getz entered a decadent chocolate cake, a recipe that won a blue ribbon at the 2017 Elizabethtown Fair. Cakes must&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		<link rel="amphtml" href="https://columbianewsandviews.com/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	</head>

	<body class="post-template-default single single-post postid-96383 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://columbianewsandviews.com/" rel="home">Columbia news, views &amp; reviews</a></h1>
					<h2 class="site-description">Observations on what happens in and around Columbia, Pennsylvania!</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://columbianewsandviews.com/">Home</a></li><li class="page_item page-item-44524"><a href="https://columbianewsandviews.com/cole-umbers-news-site/">Columbia Spy</a></li>
<li class="page_item page-item-124 page_item_has_children"><a href="https://columbianewsandviews.com/community/">COMMUNITY</a>
<ul class='children'>
	<li class="page_item page-item-16231"><a href="https://columbianewsandviews.com/community/february-is-african-american-history-month/">February is African American History Month</a></li>
</ul>
</li>
<li class="page_item page-item-46350"><a href="https://columbianewsandviews.com/crimewatch-columbia/">CRIMEWATCH &#8211; Columbia</a></li>
<li class="page_item page-item-45657"><a href="https://columbianewsandviews.com/2-1-1-is-a-free-comprehensive-confidential-referral-service-for-health-and-human-services-needs/">Need help? call 2-1-1</a></li>
<li class="page_item page-item-29810"><a href="https://columbianewsandviews.com/weather-etc/">Weather, Traffic, etc.</a></li>
<li class="page_item page-item-39196"><a href="https://columbianewsandviews.com/columbia-a-best-small-town-to-visit/">Columbia: A Best Small Town to Visit</a></li>
<li class="page_item page-item-40274"><a href="https://columbianewsandviews.com/schools-spending-payroll-taxes-etc/">Schools: Spending &#8211; Payroll &#8211; Taxes &#8211; etc.</a></li>
<li class="page_item page-item-38430"><a href="https://columbianewsandviews.com/sunshine-week/">Sunshine Week</a></li>
<li class="page_item page-item-37938"><a href="https://columbianewsandviews.com/rock-n-roll-jukebox/">&#8220;Rock ’n Roll Jukebox&#8221;</a></li>
<li class="page_item page-item-2"><a href="https://columbianewsandviews.com/about/">site info</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-96383">
	
	<div class="entry-meta"><span class="posted-on"><a href="https://columbianewsandviews.com/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-08T09:30:40+00:00">January 8, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://columbianewsandviews.com/author/17512columbia/">17512 Columbia</a></span></span></div>
		<h1 class="entry-title">
		At the Farm Show: Lancaster County Chocolate Cake Tops the Competition	</h1>

	<div class="entry-content">
		<p><img data-attachment-id="96379" data-permalink="https://columbianewsandviews.com/choccake/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=723" data-orig-size="500,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="choccake" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=723?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=723?w=500" class=" size-full wp-image-96379 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=723" alt="choccake" srcset="https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg 500w, https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=150 150w, https://columbianewsandviews.files.wordpress.com/2018/01/choccake.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p><strong>Harrisburg, PA</strong> &#8211; Dolly Getz of Lancaster County took home first place and a $500 prize in the PA Preferred™ Homemade Chocolate Cake Contest on Saturday, Jan. 6, 2018 during the 102nd Pennsylvania Farm Show.</p>
<p>Getz entered a decadent chocolate cake, a recipe that won a blue ribbon at the 2017 Elizabethtown Fair.</p>
<p>Cakes must have earned first place at a Pennsylvania county fair to compete in the statewide competition. Cakes were judged on multiple criteria, including appearance, texture, and flavor. The scores for these categories are then combined to determine the winners.</p>
<p>Judges for the 2018 competition included Chris Fickes of Franklin, Tn.; Val Edmiston, assistant plant manager of Asher’s Chocolate Company, Mifflin Co.; Ginger Weaver of Hershey Pantry, Lancaster Co.; John Landis of Vynecrest Winery, Lehigh County; and Pam Foor, 2017 PA Farm Show Cake Winner, Bedford County.</p>
<p>Karen Dobson, who was emcee for the competition, commented on how impressed she was to have gotten almost as many entries as last year even with the poor weather.</p>
<p>Additional Winners:</p>
<p>2nd – Jayme Kopecek, winner from the West Alexander Fair in Washington Co.</p>
<p>3rd – Ann Krug, winner of the Harmony Grange Fair in Cambria Co.</p>
<p>4th – Sandy Elbrecht, winner from the Harford Fair in Susquehanna Co.</p>
<p>5th – Sharon Kurtz, winner of the Schnecksville Community Fair, Lehigh Co.</p>
<p>The recipe for the winning chocolate cake is featured below:</p>
<p><strong>Chocolate Cake</strong></p>
<p>Ingredients:</p>
<p>Cake –</p>
<p>1 ¾ cups of all purpose flour</p>
<p>2 cups of sugar</p>
<p>¾ cup cocoa</p>
<p>2 ¼ teaspoon of baking soda</p>
<p>½ teaspoon of baking powder</p>
<p>½ teaspoon of salt</p>
<p>1 cup of milk</p>
<p>½ cup of melted coconut oil</p>
<p>1 ½ teaspoon of vanilla extract</p>
<p>2 large eggs</p>
<p>1 cup of hot water</p>
<p>Coconut Filling –</p>
<p>14 ounce can of sweetened condensed milk</p>
<p>3 cups of sweetened shredded coconut</p>
<p>2-4 tablespoons of slivered almonds, toasted</p>
<p>Coconut Frosting –</p>
<p>1 ¼ cups of butter</p>
<p>1 ¼ cups shortening</p>
<p>10 cups powdered sugar</p>
<p>1 ½ tablespoons of coconut extract</p>
<p>5-6 tablespoons of water or milk</p>
<p>Chocolate Ganache –</p>
<p>6 ounces/1 cup of semi-sweet chocolate chips</p>
<p>½ cup of heavy whipping cream</p>
<p>Almond Joy candy bars (optional)</p>
<p>Directions:</p>
<ol>
<li>Preheat oven to 350 degrees Fahrenheit and prepare three 8 inch cake pans with non-stick baking spray and parchment paper in the bottom.</li>
<li>Add the flour, sugar, cocoa, baking soda, baking powder, and salt to a large mixer bowl and combine. Set aside.</li>
<li>Add the milk, oil, vanilla extract, and eggs to a medium sized bowl and combine.</li>
<li>Add the wet ingredients to the dry ingredients and beat until well combined.</li>
<li>Slowly add the hot water to the butter and mix on low speed until well combined. Scrape down the sides of the bowl as needed to make sure everything is well combined.</li>
<li>Divide the batter evenly between the prepared cake pans and bake for 22-25 minutes, or until a toothpick comes out with a few moist crumbs.</li>
<li>Remove cakes from oven and allow to cool for 2-3 minutes, then remove to a cooling rack to finish cooling.</li>
<li>To make the coconut filling, add the shredded coconut and sweetened condensed milk to a medium bowl and stir to combine. Set aside.</li>
<li>To make the frosting, cream the butter and shortening in a large mixer bowl and mix together until well combined.</li>
<li>Add half of the powdered sugar and mix until smooth.</li>
<li>Add the coconut extract.</li>
<li>Slowly add the remaining powdered sugar and mix until smooth. Add water or milk, as needed.</li>
<li>To build the cake, use a large serrated knife to remove the tops of the cake layers so that they’re flat.</li>
<li>Place the first cake layer on a serving plate or cardboard cake circle then pipe a dam of coconut frosting around the edge of the cake.</li>
<li>Add about half of the coconut filling inside of the dam, then spread evenly into an even layer.</li>
<li>Sprinkle 1-2 tablespoons of slivered almonds over the top and press into the filling.</li>
<li>Add the next cake layer, then top it with another dam of frosting, the remaining coconut filling and more slivered almonds.</li>
<li>Add the final cake layer to the top of the cake.</li>
<li>Smooth out the frosting on the top and sides of the cake.</li>
<li>Set the cake aside and make the chocolate ganache. Put the chocolate chips in a heatproof bowl.</li>
<li>Microwave the heavy whipping cream until it just begins to boil, then pour it over the chocolate chips. Allow it to sit for 2-3 minutes, then whisk until smooth.</li>
<li>Use a squeeze bottle or a spoon to drizzle the chocolate around the edges of the cake, then fill in the top of the cake and smooth it with an offset spatula.</li>
<li>Allow the ganache to firm a bit, about 10 minutes, then top with remaining frosting, a little more shredded coconut, almond slivers, and Almond Joy candy bars.</li>
</ol>
<p><em>The <a class="" href="http://www.farmshow.pa.gov/Pages/default.aspx">Pennsylvania Farm Show</a> is the nation’s largest indoor agricultural event, featuring 12,000 competitive exhibits, more than 5,200 of which are animal competitions, plus 300 commercial exhibitors. The show runs January 6 – 13, 2018. Admission is free and parking is $15 in Farm Show lots. The Pennsylvania Farm Show Complex and Expo Center is easily accessible from Interstates 81 and 83.</em></p>
<p><em>For more information about the 2018 show, visit <a class="" href="http://www.farmshow.pa.gov/">www.farmshow.pa.gov</a>.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19600061-96383-5a53899d25dce' data-src='//widgets.wp.com/likes/#blog_id=19600061&amp;post_id=96383&amp;origin=columbianewsandviews.wordpress.com&amp;obj_id=19600061-96383-5a53899d25dce' data-name='like-post-frame-19600061-96383-5a53899d25dce'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://columbianewsandviews.com/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=125&#038;d=identicon&#038;r=G' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">17512 Columbia</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://columbianewsandviews.com/author/17512columbia/" rel="author">
				View all posts by 17512 Columbia			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://columbianewsandviews.com/2018/01/08/todays-news-monday-1-8-18/" rel="prev"><span class="meta-nav">Previous</span> Today&#8217;s news &#8211; Monday, 1/8/18</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://columbianewsandviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6e846e69fb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a80b9be5a" /></p>
<input type="hidden" name="genseq" value="1515424157" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="17512 Columbia" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2018/01/07/state-of-the-district-breakfast-february-2-2018/#comment-21328">&#8220;State of the District&hellip;</a></td></tr><tr><td title="danielJaco" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://comcast" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/65c8f3e08c90e6ff5ac7936057058d98?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://comcast" rel="nofollow">danielJaco</a> on <a href="https://columbianewsandviews.com/2018/01/07/state-of-the-district-breakfast-february-2-2018/#comment-21327">&#8220;State of the District&hellip;</a></td></tr><tr><td title="Rich Burrill" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/24411f2ba79d81b1573dc5a00bb789e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Rich Burrill on <a href="https://columbianewsandviews.com/2017/12/31/sunday-the-last-day-of-2017/#comment-21305">Sunday &#8211; the last day of&hellip;</a></td></tr><tr><td title="Stinky" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2084b066ee002ee5821b6fffd9660dfc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Stinky on <a href="https://columbianewsandviews.com/2017/12/27/wednesday-12-27-17/#comment-21288">Wednesday &#8211; 12/27/17</a></td></tr><tr><td title="Kelly" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/919855c4162225a5c3e2b4207d168dd8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Kelly on <a href="https://columbianewsandviews.com/2017/12/20/wednesday-12-20-17/#comment-21258">Wednesday &#8211; 12/20/17</a></td></tr>				</table>
				</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://columbianewsandviews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://columbianewsandviews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="106529">Everyday Living</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="960524">History and Heritage</option>
	<option class="level-0" value="972723">In Columbia</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="2244">Opinions</option>
	<option class="level-0" value="2663">Opportunities</option>
	<option class="level-0" value="660">People</option>
	<option class="level-0" value="50312892">The Susquehanna</option>
	<option class="level-0" value="202272">Treasures</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://columbianewsandviews.wordpress.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://columbianewsandviews.wordpress.com/2018/01/01/" aria-label="Posts published on January 1, 2018">1</a></td><td><a href="https://columbianewsandviews.wordpress.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="https://columbianewsandviews.wordpress.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="https://columbianewsandviews.wordpress.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="https://columbianewsandviews.wordpress.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="https://columbianewsandviews.wordpress.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.wordpress.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td id="today"><a href="https://columbianewsandviews.wordpress.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		</div>
		
				<div class="sidebar-tertiary">
			<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Email Subscription</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to Columbia news, views and reviews and receive notifications of new posts by email.</p>
<p>Join 200 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19600061"/>
						<input type="hidden" name="source" value="https://columbianewsandviews.com/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6ab9e47361" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title"></h2><div style="overflow: hidden;"><a href="https://columbianewsandviews.wordpress.com/category/education/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Education (320)">Education</a> <a href="https://columbianewsandviews.wordpress.com/category/everyday-living/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Everyday Living (1984)">Everyday Living</a> <a href="https://columbianewsandviews.wordpress.com/category/government/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Government (1133)">Government</a> <a href="https://columbianewsandviews.wordpress.com/category/history-and-heritage/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="History and Heritage (435)">History and Heritage</a> <a href="https://columbianewsandviews.wordpress.com/category/in-columbia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="In Columbia (1318)">In Columbia</a> <a href="https://columbianewsandviews.wordpress.com/category/lists/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Lists (452)">Lists</a> <a href="https://columbianewsandviews.wordpress.com/category/opinions/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opinions (1115)">Opinions</a> <a href="https://columbianewsandviews.wordpress.com/category/opportunities/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opportunities (1359)">Opportunities</a> <a href="https://columbianewsandviews.wordpress.com/category/people/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="People (653)">People</a> <a href="https://columbianewsandviews.wordpress.com/category/the-susquehanna/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="The Susquehanna (105)">The Susquehanna</a> <a href="https://columbianewsandviews.wordpress.com/category/treasures/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Treasures (206)">Treasures</a> <a href="https://columbianewsandviews.wordpress.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (2537)">Uncategorized</a> </div></aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-65c8f3e08c90e6ff5ac7936057058d98">
	</div>
	<div class="grofile-hash-map-24411f2ba79d81b1573dc5a00bb789e0">
	</div>
	<div class="grofile-hash-map-2084b066ee002ee5821b6fffd9660dfc">
	</div>
	<div class="grofile-hash-map-919855c4162225a5c3e2b4207d168dd8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/columbianewsandviews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?action=logout&_wpnonce=3312319c1c","homeURL":"https:\/\/columbianewsandviews.com\/","postID":"96383","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19600061" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://columbianewsandviews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Columbia news, views &amp; reviews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2ec7f4b455" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19600061","siteName":"Columbia news, views & reviews","siteURL":"https:\/\/columbianewsandviews.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"13a0bd8a2b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6ab9e47361\" \/>","referer":"https:\/\/columbianewsandviews.com\/2018\/01\/08\/at-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition\/","canFollow":"1","feedID":"373543","statusMessage":"","customizeLink":"https:\/\/columbianewsandviews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcolumbianewsandviews.wordpress.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F","postID":"96383","shortlink":"https:\/\/wp.me\/p1keS1-p4z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/columbianewsandviews.com\/96383","statsLink":"https:\/\/wordpress.com\/stats\/post\/96383\/columbianewsandviews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 200 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"d3350e4925","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2018%2F01%2F08%2Fat-the-farm-show-lancaster-county-chocolate-cake-tops-the-competition%2F","blog_id":"19600061","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19600061&v=wpcom&tz=-5&user_id=0&subd=columbianewsandviews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUdtOwzAM/SFcD0ZBPCA+BWWpt7rNDTsp7O9JJbZVbKq0pzj2ufjI+J3AxpApZBwUO5rYUvppBn3AxcgXSK4cOCg6Hknxq1Ch3oTOkfwH5558haSyQ5OiZompJ3ia9XXkBI7DCPtoi8Ker6xW2MFMfDCZY7iDdPmfSBysK12F16mN3lcBEEru2Hi+Ul4kN12dw84IeqOZpFYQJxLhWezcu1Mhi7GjrpHsnHgmnatbSTRdll/2h3oqOf49zRJ1w8saiUXJ4UA51b3g1Fjbb2T1lGHbbPCzOuM+iq/4D//+2G7etq/P7Us7/AIRwOXl'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19600061','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19600061','v':'wpcom','tz':'-5','user_id':'0','post':'96383','subd':'columbianewsandviews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRk1ZbFlMMzF4dzgrcXAlZlpxW2JvJSZFWDZdNTYvaHkwSW9iLzRFS08lYz1sK356LWw5by9OY3x+XzcraU8zKzVNcnJaeVZCcVIuZEhaK0d0Y0JDQVtxSXcsWXBLX1BvQisyPXVFaHRIZldQW3w4Nmk0TjdEZ2JuQTlrXzFlQS03PTY4JlhhZ1FfZH4vd3hIYXFddl1dSVA1aDd2MTQ3XT1ba3M/cG0yOTJCYm1vLE8sOUI9ZkN2eXguR0FWWV81fkRaRmhidWZVNG9FWVJkRWR1T3ZwLDF5SC90amR1MmhxUkpwXy50RUJ4VHFWb2swSiVRckhG'}]);
_stq.push([ 'clickTrackerInit', '19600061', '96383' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.108 seconds
	59393 bytes batcached for 300 seconds
-->
