<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Sunday&#8217;s news items [obituaries of local note; rape charged; what 2020 has wrought &amp; more]  &#8211; 11/15/2020 &#8211; Columbia news, views &amp; reviews</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//columbianewsandviews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Feed" href="https://columbianewsandviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Comments Feed" href="https://columbianewsandviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Sunday&#8217;s news items [obituaries of local note; rape charged; what 2020 has wrought &amp; more]  &#8211; 11/15/2020 Comments Feed" href="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49468"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkVtqAzEMRTdUj5opHchH6Vr8EK4Sa2wsmTC7r+M+CGlIS38EV7pHQhKcivF5VVwVuJmSWqRV4FR8ZiNMCbcrNXmRB7iNVUxWMZiSRa/UPSzREQUOqMX6oxnqh/3LG1uXDmvslYqwn+ZpBtcoBXApD9xVWzcQ3RL+oc2gLqbbLTc1sVL4b4tqldYov+A+f2LzWCGQ6HfO3EYvTnZevue5WD07GANZTMjddg/7+KRzpaKI6ZGpsdG3Do6Tv/LLbnl82u3nZXk+vAME58rn?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#404040;--wp--preset--color--dark-gray:#686868;--wp--preset--color--medium-gray:#999999;--wp--preset--color--light-gray:#d9d9d9;--wp--preset--color--white:#ffffff;--wp--preset--color--blue:#159ae7;--wp--preset--color--dark-blue:#362e77;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-black-color{color:#404040;}
.has-dark-gray-color{color:#686868;}
.has-medium-gray-color{color:#999999;}
.has-light-gray-color{color:#d9d9d9;}
.has-white-color{color:#ffffff;}
.has-blue-color{color:#159ae7;}
.has-dark-blue-color{color:#362e77;}
.has-black-background-color{background-color:#404040;}
.has-dark-gray-background-color{background-color:#686868;}
.has-medium-gray-background-color{background-color:#999999;}
.has-light-gray-background-color{background-color:#d9d9d9;}
.has-white-background-color{background-color:#ffffff;}
.has-blue-background-color{background-color:#159ae7;}
.has-dark-blue-background-color{background-color:#362e77;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNi0kKgDAMAD9kDVpEPYhvsSW4dQkmRfy99SyCt4GZgZOUjUEwCMiCHhkoGZgoshyRFlQ1WGYwLtqdy4wF/FhYLoev2idFLs1rYJgx4LFm8YHPO/qhavqq062uu+0GVrk+rw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9y0sOwjAMRdENYazyEe0AsZbUMmlQEluxo4rdU2Zlwuxd6R1cFUiqc3X0hQsbap8xqJg30YXhhKkSmr8zw6ok5UhmB9y50kFzj6kaRhbIQsGT1J+AZw6p/aON5yxxmxG31y6/6FHuw3WYzpfbOE6vDzP+Qq0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"19600061","siteName":"Columbia news, views & reviews","siteURL":"https:\/\/columbianewsandviews.com","icon":"<img alt='' src='https:\/\/columbianewsandviews.files.wordpress.com\/2018\/08\/cropped-bridge-in-fog-2.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F11%2F15%2Fsundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020%2F&signup_flow=account&domain=columbianewsandviews.com","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"d555f94a2f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ef63fbbc6c\" \/>","referer":"https:\/\/columbianewsandviews.com\/2020\/11\/15\/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020\/","canFollow":"1","feedID":"373543","statusMessage":"","customizeLink":"https:\/\/columbianewsandviews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcolumbianewsandviews.wordpress.com%2F2020%2F11%2F15%2Fsundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020%2F","postID":"116309","shortlink":"https:\/\/wp.me\/p1keS1-ufX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/columbianewsandviews.com\/116309","statsLink":"https:\/\/wordpress.com\/stats\/post\/116309\/columbianewsandviews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 289 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F11%2F15%2Fsundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020%2F&signup_flow=account&domain=columbianewsandviews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://columbianewsandviews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Veterans Day, a grateful nation remembers &#8230;' href='https://columbianewsandviews.com/2020/11/11/on-veterans-day-a-grateful-nation-remembers/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/" />
<link rel='shortlink' href='https://wp.me/p1keS1-ufX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F11%2F15%2Fsundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F11%2F15%2Fsundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday&#8217;s news items [obituaries of local note; rape charged; what 2020 has wrought &amp; more]  &#8211; 11/15/2020" />
<meta property="og:url" content="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/" />
<meta property="og:description" content="obituaries of interest | Clifford Wray Lawver  • Helen W. Greene Service Postponed • John J. &#8220;Jack&#8221; Kennedy III • Mary E. Germer • James G. Grab  &#8220;RAPE | On 10-30-20 Denzel Salade…" />
<meta property="article:published_time" content="2020-11-15T10:36:47+00:00" />
<meta property="article:modified_time" content="2020-11-15T10:55:55+00:00" />
<meta property="og:site_name" content="Columbia news, views &amp; reviews" />
<meta property="og:image" content="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Sunday&#8217;s news items [obituaries of local note; rape charged; what 2020 has wrought &amp; more]  &#8211; 11/15/2020" />
<meta name="twitter:image" content="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://columbianewsandviews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://columbianewsandviews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://columbianewsandviews.com/osd.xml" title="Columbia news, views &#38; reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Columbia news, views &amp; reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Observations on what happens in and around Columbia, Pennsylvania!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://columbianewsandviews.com/feed/;icon-uri=https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="obituaries of interest | Clifford Wray Lawver  • Helen W. Greene Service Postponed • John J. &quot;Jack&quot; Kennedy III • Mary E. Germer • James G. Grab  &quot;RAPE | On 10-30-20 Denzel Saladeen Nichols (25) of Columbia was charged with Rape (F1), Aggravated Indecent Assault (F2), Statutory Sexual Assault (F2), Corruption of Minors (F3), Corruption of Minors&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		<link rel="amphtml" href="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/amp/"><link rel="icon" href="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=270" />
	</head>

	<body class="post-template-default single single-post postid-116309 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://columbianewsandviews.com/" rel="home">Columbia news, views &amp; reviews</a></h1>
					<h2 class="site-description">Observations on what happens in and around Columbia, Pennsylvania!</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://columbianewsandviews.com/">Home</a></li><li class="page_item page-item-114089"><a href="https://columbianewsandviews.com/coronavirus-covid-19/">CORONAVIRUS / COVID-19</a></li>
<li class="page_item page-item-44524"><a href="https://columbianewsandviews.com/cole-umbers-news-site/">Columbia Spy</a></li>
<li class="page_item page-item-29810"><a href="https://columbianewsandviews.com/weather-etc/">Weather, Traffic, etc.</a></li>
<li class="page_item page-item-45657"><a href="https://columbianewsandviews.com/2-1-1-is-a-free-comprehensive-confidential-referral-service-for-health-and-human-services-needs/">Need help? call 2-1-1</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-116309" class="post-116309 post type-post status-publish format-standard hentry category-everyday-living category-in-columbia category-lists category-people">
	
	<div class="entry-meta"><span class="posted-on"><a href="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/" rel="bookmark"><time class="entry-date published" datetime="2020-11-15T05:36:47-05:00">November 15, 2020</time><time class="updated" datetime="2020-11-15T05:55:55-05:00">November 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://columbianewsandviews.com/author/17512columbia/">17512 Columbia</a></span></span></div>
		<h1 class="entry-title">
		Sunday&#8217;s news items [obituaries of local note; rape charged; what 2020 has wrought &amp; more]  &#8211; 11/15/2020	</h1>

	<div class="entry-content">
		<p><span style="color:#800000;"><strong>obituaries of interest</strong></span> | <strong><a href="https://lancasteronline.com/obituaries/clifford-wray-lawver/article_34d235e9-e0ed-5ee9-bf96-de5867282b83.html" target="_blank" rel="noopener">Clifford Wray Lawver</a></strong>  • <a href="http://8F2F64D98E49FFFA859B4553E681D3ECC8E4927A8FCFC3B3D908C6A3638DD71E12AE99F2DD660A33A0A03EFC2F1D5DEF79DEB67E79AEA6376B95D9DC8C9739A8006FE012568DB802AB3C77EBBF006D52C17CB4FDEB82377615C4B315FD415DF6A108B54EF117763F3A12C3EDC6460A4900CFD512F0255CC758A6131281D43FEB00A580BD5F7C523982473BEC25273C9F150B33D0" target="_blank" rel="noopener"><strong>Helen W. Greene Service Postponed</strong></a> • <a href="https://lancasteronline.com/obituaries/john-j-jack-kennedy-iii/article_1f4617a7-3f22-5d00-b7e8-43f3e2c4b039.html" target="_blank" rel="noopener"><strong>John J. &#8220;Jack&#8221; Kennedy III</strong></a><strong> • <a href="https://lancasteronline.com/obituaries/mary-e-germer/article_0ec4a89b-3fd3-5e91-9800-1f410be8643a.html" target="_blank" rel="noopener">Mary E. Germer</a></strong> • <a href="https://lancasteronline.com/obituaries/james-g-grab/article_ad1d9ea6-9fa8-5635-b09a-b9423cafb568.html" target="_blank" rel="noopener"><strong>James G. Grab</strong></a> </p>
<p><span style="color:#800000;"><strong>&#8220;RAPE</strong> </span>| On 10-30-20 Denzel Saladeen Nichols (25) of Columbia was charged with Rape (F1), Aggravated Indecent Assault (F2), Statutory Sexual Assault (F2), Corruption of Minors (F3), Corruption of Minors (M1), and Indecent Assault (M2), stemming from an incident that occurred in March 2018 in the 400 block of Estelle Dr.  A warrant was issued for Nichols arrest.  He was located in the 100 block of Stonehouse Ln, taken into custody and transported to Lancaster County Prison, where he was remanded, unable to post bail.&#8221; &#8211; <a href="https://lancaster.crimewatchpa.com/easthempfieldpd/14203/post/police-incidents-102720-thru-11920" target="_blank" rel="noopener"><strong>East Hempfield Township Police Department Crime Watch</strong></a></p>
<p><img loading="lazy" data-attachment-id="87095" data-permalink="https://columbianewsandviews.com/2017/07/24/monday-newsviews-items-7242017/other-news/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg" data-orig-size="524,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="other news" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg?w=524" class="size-full wp-image-87095 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg" alt="other news" width="524" height="346" srcset="https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg 524w, https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg?w=150&amp;h=99 150w, https://columbianewsandviews.files.wordpress.com/2017/07/other-news.jpg?w=300&amp;h=198 300w" sizes="(max-width: 524px) 100vw, 524px" /></p>
<p><strong><span style="color:#800000;">&#8220;A tale of displacement</span> | <a href="https://www.publicsource.org/landlord-renter-dispute-pittsburgh-displacement-affordable-housing/?utm_source=PublicSource+newsletter&amp;utm_campaign=936fdb481b-EMAIL_CAMPAIGN_2020_09_02_07_56_COPY_01&amp;utm_medium=email&amp;utm_term=0_b58fd7b533-936fdb481b-205948929&amp;mc_cid=936fdb481b" target="_blank" rel="noopener">A year-long fight against a landlord shows the struggles facing renters forced to move.&#8221;</a></strong> &#8211; <em>Public Source</em></p>
<p><span style="color:#800000;"><strong>Could Columbia become a ZOOMtown?</strong></span> | <a href="https://www.phillymag.com/news/2020/11/14/honesdale-poconos-pennsylvania/" target="_blank" rel="noopener"><strong>&#8220;The Little Poconos Town That Accidentally Got Cool&#8221;</strong> </a>&#8211; <em>Philadelphia Magazine</em></p>
<p><img loading="lazy" data-attachment-id="116315" data-permalink="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/trump-supporters/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump supporters" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg?w=723" class="size-full wp-image-116315 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg" alt="trump supporters" width="1920" height="1280" srcset="https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg 1920w, https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg?w=150&amp;h=100 150w, https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg?w=300&amp;h=200 300w, https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg?w=768&amp;h=512 768w, https://columbianewsandviews.files.wordpress.com/2020/11/trump-supporters.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p><strong><span style="color:#800000;">False words believers</span> | <a href="https://www.witf.org/2020/11/14/trump-supporters-refusing-to-acknowledge-bidens-victory-gather-in-d-c/" target="_blank" rel="noopener">&#8220;Trump supporters, refusing to acknowledge Biden’s victory, gather in D.C.: The president has spread evidence-free claims about his Nov. 3 loss.&#8221;</a></strong> &#8211;<em> WITF</em></p>
<p><strong><span style="color:#800000;">political pain</span> | <a href="https://www.ydr.com/story/news/politics/elections/2020/11/13/pa-covid-19-cases-surge-following-donald-trump-rally-joe-biden-celebrations/6277456002/" target="_blank" rel="noopener">Was it worth it?</a></strong> &#8211; <em>The York Daily Record</em></p>
<p><strong><span style="color:#800000;">They&#8217;re just better at it</span> | <a href="https://www.rd.com/list/funny-political-quotes-and-insults-from-around-the-world/" target="_blank" rel="noopener">&#8220;8 Funny Political Quotes (and Insults) You Can’t Help But Laugh At&#8221;</a></strong> &#8211; <em>Reader&#8217;s Digest</em></p>
<p><img loading="lazy" data-attachment-id="116317" data-permalink="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/shtshow/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg" data-orig-size="1350,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sh!tshow" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=723" class="size-full wp-image-116317 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg" alt="sh!tshow" width="1350" height="900" srcset="https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg 1350w, https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=150&amp;h=100 150w, https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=300&amp;h=200 300w, https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=768&amp;h=512 768w, https://columbianewsandviews.files.wordpress.com/2020/11/shtshow.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 1350px) 100vw, 1350px" /></p>
<p><strong><span style="color:#800000;">Wine for 2020</span> | <a href="https://www.foodandwine.com/news/2020-shitshow-wine" target="_blank" rel="noopener">&#8220;This Pennsylvania Winery Just Released a Perfectly Named Wine for 2020&#8221;</a></strong> &#8211; <em>foodandwine.com</em></p>
<p> </p>


<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-116309" class="share-twitter sd-button share-icon" href="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-116309" class="share-facebook sd-button share-icon" href="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19600061-116309-5fb21fd05a8d6' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=19600061&amp;post_id=116309&amp;origin=columbianewsandviews.wordpress.com&amp;obj_id=19600061-116309-5fb21fd05a8d6&amp;domain=columbianewsandviews.com' data-name='like-post-frame-19600061-116309-5fb21fd05a8d6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://columbianewsandviews.com/category/everyday-living/" rel="category tag">Everyday Living</a></li>
	<li><a href="https://columbianewsandviews.com/category/in-columbia/" rel="category tag">In Columbia</a></li>
	<li><a href="https://columbianewsandviews.com/category/lists/" rel="category tag">Lists</a></li>
	<li><a href="https://columbianewsandviews.com/category/people/" rel="category tag">People</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=125&#038;d=identicon&#038;r=G' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">17512 Columbia</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://columbianewsandviews.com/author/17512columbia/" rel="author">
				View all posts by 17512 Columbia			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://columbianewsandviews.com/2020/11/11/on-veterans-day-a-grateful-nation-remembers/" rel="prev"><span class="meta-nav">Previous</span> On Veterans Day, a grateful nation remembers &#8230;</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://columbianewsandviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="132c61ec7f" /><input type="hidden" name="_wp_http_referer" value="/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116309' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="adefca9311" /></p>
<input type="hidden" name="genseq" value="1605509072" />
<input type="hidden" id="ak_js" name="ak_js" value="13"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sharon Lintner" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/00b3e01d0534215e3544c718ca07e8be?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Sharon Lintner on <a href="https://columbianewsandviews.com/2020/11/02/opinion-tomorrow-is-election-day-2020-vote/#comment-29726">OPINION: Tomorrow is election&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2020/11/01/trump-coronavirus-cases-reported-in-pennsylvania-october-31-2020/#comment-29724">Trump Coronavirus cases report&hellip;</a></td></tr><tr><td title="Caroll Hershey" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/40484663ac655082d180e6ce3b99f9e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Caroll Hershey on <a href="https://columbianewsandviews.com/2020/11/01/trump-coronavirus-cases-reported-in-pennsylvania-october-31-2020/#comment-29719">Trump Coronavirus cases report&hellip;</a></td></tr><tr><td title="toot waller" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1dfbdeca0d6601de3798663e94eb18a8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">toot waller on <a href="https://columbianewsandviews.com/2020/10/29/thurdays-news-items-we-are-a-firewall-turnback-time-clocks-and-harleys-electric-bicycle-covid-19-reality-more-10-29-2020/#comment-29689">Thurday&#8217;s news items [we&hellip;</a></td></tr><tr><td title="Heather" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/280695ca78bc97ab0ec5c415970ead1c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Heather on <a href="https://columbianewsandviews.com/2020/10/25/sundays-news-items-obituaries-must-be-2020-kindred-connection-more-10-25-2020/#comment-29656">Sunday&#8217;s news items [obi&hellip;</a></td></tr>				</table>
				</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://columbianewsandviews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://columbianewsandviews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="694479852">COVID-19</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="106529">Everyday Living</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="960524">History and Heritage</option>
	<option class="level-0" value="972723">In Columbia</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="2244">Opinions</option>
	<option class="level-0" value="2663">Opportunities</option>
	<option class="level-0" value="660">People</option>
	<option class="level-0" value="50312892">The Susquehanna</option>
	<option class="level-0" value="202272">Treasures</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://columbianewsandviews.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td><td><a href="https://columbianewsandviews.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td>3</td><td><a href="https://columbianewsandviews.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://columbianewsandviews.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="https://columbianewsandviews.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="https://columbianewsandviews.com/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2020/11/08/" aria-label="Posts published on November 8, 2020">8</a></td><td>9</td><td><a href="https://columbianewsandviews.com/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td><a href="https://columbianewsandviews.com/2020/11/11/" aria-label="Posts published on November 11, 2020">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2020/11/15/" aria-label="Posts published on November 15, 2020">15</a></td><td id="today">16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://columbianewsandviews.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>		</div>
		
				<div class="sidebar-tertiary">
			<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Email Subscription</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to Columbia news, views and reviews and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 289 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19600061"/>
                    <input type="hidden" name="source" value="https://columbianewsandviews.com/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef63fbbc6c" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title"></h2><div style="overflow: hidden;"><a href="https://columbianewsandviews.com/category/covid-19/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="COVID-19 (257)">COVID-19</a> <a href="https://columbianewsandviews.com/category/education/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Education (453)">Education</a> <a href="https://columbianewsandviews.com/category/events/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Events (699)">Events</a> <a href="https://columbianewsandviews.com/category/everyday-living/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Everyday Living (2980)">Everyday Living</a> <a href="https://columbianewsandviews.com/category/government/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Government (2086)">Government</a> <a href="https://columbianewsandviews.com/category/history-and-heritage/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="History and Heritage (916)">History and Heritage</a> <a href="https://columbianewsandviews.com/category/in-columbia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="In Columbia (2213)">In Columbia</a> <a href="https://columbianewsandviews.com/category/lists/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Lists (1306)">Lists</a> <a href="https://columbianewsandviews.com/category/opinions/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opinions (1955)">Opinions</a> <a href="https://columbianewsandviews.com/category/opportunities/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opportunities (2161)">Opportunities</a> <a href="https://columbianewsandviews.com/category/people/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="People (1190)">People</a> <a href="https://columbianewsandviews.com/category/the-susquehanna/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="The Susquehanna (136)">The Susquehanna</a> <a href="https://columbianewsandviews.com/category/treasures/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Treasures (226)">Treasures</a> <a href="https://columbianewsandviews.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (3967)">Uncategorized</a> </div></aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202047y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-00b3e01d0534215e3544c718ca07e8be">
	</div>
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-40484663ac655082d180e6ce3b99f9e0">
	</div>
	<div class="grofile-hash-map-1dfbdeca0d6601de3798663e94eb18a8">
	</div>
	<div class="grofile-hash-map-280695ca78bc97ab0ec5c415970ead1c">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/columbianewsandviews.wordpress.com\/public.api\/connect\/?action=request&domain=columbianewsandviews.com","logoutURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?action=logout&_wpnonce=d8b06a937c","homeURL":"https:\/\/columbianewsandviews.com\/","postID":"116309","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19600061" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://columbianewsandviews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Columbia news, views &amp; reviews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2d38025c55" /><input type="hidden" name="_wp_http_referer" value="/2020/11/15/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/columbianewsandviews.com\/2020\/11\/15\/sundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020\/":116309};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"0c2ba4c639","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F11%2F15%2Fsundays-news-items-obituaries-of-local-note-rape-charged-what-2020-has-wrought-more-11-15-2020%2F","blog_id":"19600061","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19600061&v=wpcom&tz=-5&user_id=0&subd=columbianewsandviews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFlOxDAMvRCphxlRxAfiKMiTuq2blTjpMJyeVKJiKSriy4nfYj/DJSodfCafYRLoaGZN8bWZ5Aa+QzFIdiSCA/2CTi+F0vWjNOxnpsuftIlyRG1UIuG3jasrKtoysBewbEigigqN6DtL6Sc5j1SXg1jOgMumKcSR1HGZKYajsuyN6oMuonrexNtRe5x5wMzB/0P0+V9F7LUtXaVXVAfnqkGNHe21cbxx/pIcu4qrMyZwKJlSfamc6tFkR6QxhSJkYT3w2tgbZFgcZXVqDvBct4U+JLfDXxKq3iInkBET+2GtVfTkHm/bw+n+2D7ctdM7NiPkVw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19600061','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19600061','v':'wpcom','tz':'-5','user_id':'0','post':'116309','subd':'columbianewsandviews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnW1BKZjFJUGFlLno1ajVDc1lmSWlYVT0zQUJFTnp5UzFYLG02fGhlSk5aTVl+OCtpZ2JHWHRjalMvLTJtLEVNS1tOZXMsb11JNWZLMzdGWHJGP3FTbTRia2dpUnZsV2UxZGlZVCxNbXRROUJkTTZMel0tclsxSz13dXpJQk02WTZSW1AwK2hdbzB1Zl10VUk5OERqcC1uOGFySX5XUDZKMGdGTC5bU2pwbjhOcW1JdmxTSHp1SXROZWgwaHVCaGRlZ1dWd0RlT2hPNSw9X01BaTZ8Y2hDM0pOUjhab10ucXpjXVl+LCUxUERzc0RLQWkwJTBORA=='}]);
_stq.push([ 'clickTrackerInit', '19600061', '116309' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
