<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Wednesday&#8217;s news items [darkness] &#8211; 2/23/2020 &#8211; Columbia news, views &amp; reviews</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//columbianewsandviews.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Feed" href="https://columbianewsandviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Comments Feed" href="https://columbianewsandviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Wednesday&#8217;s news items [darkness] &#8211; 2/23/2020 Comments Feed" href="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkVtuAzEIRTdUhuY1aj+qrsUP5DoxY8tgRbP7OtOkitIorfqDdOEeEIDHAi5PSpMiNyiphTgJHovLDMIx0XyjBifyhPexSskoeShZ9EY9wlI8kOCetBh3gEX9sF+8oXVpqYZeqYSvw25Yo20xebQpL7itps4oOif6Q5uFuppu5twUQo3+vy2q0TgF+QV3+Yyt+wob9FH0Owf30auTnZbveS5GTw4mHw0l4m57hH190tpSSQR65NgY9KODy8nf+W01Pr+sxnG73e0/AQtyyvA=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNi0kKgDAMAD9kDVpEPYhvsSW4dQkmRfy99SyCt4GZgZOUjUEwCMiCHhkoGZgoshyRFlQ1WGYwLtqdy4wF/FhYLoev2idFLs1rYJgx4LFm8YHPO/qhavqq062uu+0GVrk+rw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apostrophe-2-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9y0sOwjAMRdENYazyEe0AsZbUMmlQEluxo4rdU2Zlwuxd6R1cFUiqc3X0hQsbap8xqJg30YXhhKkSmr8zw6ok5UhmB9y50kFzj6kaRhbIQsGT1J+AZw6p/aON5yxxmxG31y6/6FHuw3WYzpfbOE6vDzP+Qq0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"19600061","siteName":"Columbia news, views & reviews","siteURL":"https:\/\/columbianewsandviews.com","icon":"<img alt='' src='https:\/\/columbianewsandviews.files.wordpress.com\/2018\/08\/cropped-bridge-in-fog-2.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F12%2F23%2Fwednesdays-news-items-darkness-2-23-2020%2F&signup_flow=account&domain=columbianewsandviews.com","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe-2\/","xhrURL":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"37a39daba5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0f4233f46f\" \/>","referer":"https:\/\/columbianewsandviews.com\/2020\/12\/23\/wednesdays-news-items-darkness-2-23-2020\/","canFollow":"1","feedID":"373543","statusMessage":"","customizeLink":"https:\/\/columbianewsandviews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcolumbianewsandviews.wordpress.com%2F2020%2F12%2F23%2Fwednesdays-news-items-darkness-2-23-2020%2F","postID":"116761","shortlink":"https:\/\/wp.me\/p1keS1-unf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/columbianewsandviews.com\/116761","statsLink":"https:\/\/wordpress.com\/stats\/post\/116761\/columbianewsandviews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 290 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F12%2F23%2Fwednesdays-news-items-darkness-2-23-2020%2F&signup_flow=account&domain=columbianewsandviews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1608135399j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://columbianewsandviews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/" />
<link rel='shortlink' href='https://wp.me/p1keS1-unf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F12%2F23%2Fwednesdays-news-items-darkness-2-23-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F12%2F23%2Fwednesdays-news-items-darkness-2-23-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday&#8217;s news items [darkness] &#8211; 2/23/2020" />
<meta property="og:url" content="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/" />
<meta property="og:description" content="Did you get your apology? | Do you know what happened at last night&#8217;s borough council meeting? Were you among the interested and concerned persons tuned into the Columbia borough council meet…" />
<meta property="article:published_time" content="2020-12-23T10:46:09+00:00" />
<meta property="article:modified_time" content="2020-12-23T10:46:09+00:00" />
<meta property="og:site_name" content="Columbia news, views &amp; reviews" />
<meta property="og:image" content="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Wednesday&#8217;s news items [darkness] &#8211; 2/23/2020" />
<meta name="twitter:image" content="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://columbianewsandviews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://columbianewsandviews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://columbianewsandviews.com/osd.xml" title="Columbia news, views &#38; reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Columbia news, views &amp; reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Observations on what happens in and around Columbia, Pennsylvania!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://columbianewsandviews.com/feed/;icon-uri=https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Did you get your apology? | Do you know what happened at last night&#039;s borough council meeting? Were you among the interested and concerned persons tuned into the Columbia borough council meeting last night at the borough&#039;s facebook page? If you were, you noticed that the livestreamed event streamed in, then out, then in and&hellip;" />
		<style type="text/css" id="apostrophe-2-header-css">
				</style>
		<link rel="amphtml" href="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/amp/"><link rel="icon" href="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://columbianewsandviews.files.wordpress.com/2018/08/cropped-bridge-in-fog-2.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	</head>

	<body class="post-template-default single single-post postid-116761 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://columbianewsandviews.com/" rel="home">Columbia news, views &amp; reviews</a></h1>
					<h2 class="site-description">Observations on what happens in and around Columbia, Pennsylvania!</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="apostrophe-2-navigation"><ul>
<li ><a href="https://columbianewsandviews.com/">Home</a></li><li class="page_item page-item-114089"><a href="https://columbianewsandviews.com/coronavirus-covid-19/">CORONAVIRUS / COVID-19</a></li>
<li class="page_item page-item-44524"><a href="https://columbianewsandviews.com/cole-umbers-news-site/">Columbia Spy</a></li>
<li class="page_item page-item-29810"><a href="https://columbianewsandviews.com/weather-etc/">Weather, Traffic, etc.</a></li>
<li class="page_item page-item-45657"><a href="https://columbianewsandviews.com/2-1-1-is-a-free-comprehensive-confidential-referral-service-for-health-and-human-services-needs/">Need help? call 2-1-1</a></li>
</ul></div>

					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-116761" class="post-116761 post type-post status-publish format-standard hentry category-covid-19 category-events category-everyday-living category-government category-history-and-heritage category-in-columbia category-lists category-opinions category-opportunities category-people">
	
	<div class="entry-meta"><span class="posted-on"><a href="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-23T05:46:09-05:00">December 23, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://columbianewsandviews.com/author/17512columbia/">17512 Columbia</a></span></span></div>
		<h1 class="entry-title">
		Wednesday&#8217;s news items [darkness] &#8211; 2/23/2020	</h1>

	<div class="entry-content">
		<p><img loading="lazy" data-attachment-id="116762" data-permalink="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/hello-darknews/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg" data-orig-size="1057,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HELLO DARKNEWS" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg?w=723" class="size-full wp-image-116762 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg" alt="HELLO DARKNEWS" width="1057" height="735" srcset="https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg 1057w, https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg?w=150&amp;h=104 150w, https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg?w=300&amp;h=209 300w, https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg?w=768&amp;h=534 768w, https://columbianewsandviews.files.wordpress.com/2020/12/hello-darknews.jpg?w=1024&amp;h=712 1024w" sizes="(max-width: 1057px) 100vw, 1057px" /></p>
<p><span style="color:#800000;"><strong>Did you get your apology?</strong></span> | Do you know what happened at last night&#8217;s borough council meeting? Were you among the interested and concerned persons tuned into the Columbia borough council meeting last night at the borough&#8217;s<a href="https://www.facebook.com/ColumbiaBoroughPA/" target="_blank" rel="noopener"><strong> facebook page</strong></a>? If you were, you noticed that the livestreamed event streamed in, then out, then in and then out again. We may have missed the explanation, the apology or any communication from someone in authority &#8211; or anyone involved with the livestreaming. It&#8217;s just so sad that citizens, business owners and other interested parties get this shabby treatment. Columbia desperately needs the professionalism of the communications entity they contracted — <em><strong>needs communications help badly.</strong></em></p>
<p><img loading="lazy" data-attachment-id="116766" data-permalink="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/gavin-communications/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg" data-orig-size="1062,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gavin communications" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg?w=723" class="size-full wp-image-116766 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg" alt="gavin communications" width="1062" height="128" srcset="https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg 1062w, https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg?w=150&amp;h=18 150w, https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg?w=300&amp;h=36 300w, https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg?w=768&amp;h=93 768w, https://columbianewsandviews.files.wordpress.com/2020/12/gavin-communications.jpg?w=1024&amp;h=123 1024w" sizes="(max-width: 1062px) 100vw, 1062px" /></p>
<p><span style="color:#800000;"><strong>Oh, hell</strong> </span>| The money allocated to Gavin Communications is just for sugar-coating the McG Airport adventure? </p>
<p><span style="color:#800000;"><strong>When will</strong></span> | citizens and other interested parties get an unvarnished accounting of what happened, what was said and unsaid at last night&#8217;s meeting? Was there a back-up recording of the meeting?</p>
<p><strong><span style="color:#800000;">also going dark</span> | <em>Columbia news, views &amp; reviews</em> will publish its final posting on Saturday, December 26, 2020.</strong> </p>
<p><span style="color:#800000;"><strong>From the darkness of the bunker</strong></span> | &#8220;President Trump slammed the recently passed $900 billion COVID-19 relief package as a &#8216;disgrace&#8217; on Tuesday evening, urging Congress to amend the bill and increase the amount of money in direct payments to Americans.&#8221; &#8211; <a href="https://www.foxnews.com/politics/trump-threatens-to-veto-massive-covid-bill" target="_blank" rel="noopener"><strong><em>FOX news</em></strong></a></p>
<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/v9Rdjz6DNu">pic.twitter.com/v9Rdjz6DNu</a></p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1341537886315950080?ref_src=twsrc%5Etfw">December 23, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>
<p><strong><span style="color:#800000;">More darkness themes:</span></strong></p>
<ul>
<li>&#8220;Fools&#8221;, said I, &#8220;You do not know<br />Silence like a cancer grows<br />Hear my words that I might teach you<br />Take my arms that I might reach you&#8221; &#8211; Lyrics, <a href="https://genius.com/Simon-and-garfunkel-the-sound-of-silence-lyrics" target="_blank" rel="noopener"><em><strong>The Sound of Silence</strong></em></a></li>
</ul>
<p style="text-align:center;"><img loading="lazy" data-attachment-id="116769" data-permalink="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/batman/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="batman" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=723" class="size-full wp-image-116769 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg" alt="batman" width="1280" height="720" srcset="https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg 1280w, https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=150&amp;h=84 150w, https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=300&amp;h=169 300w, https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=768&amp;h=432 768w, https://columbianewsandviews.files.wordpress.com/2020/12/batman.jpg?w=1024&amp;h=576 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /><em>Where&#8217;s Columbia&#8217;s Batman to stop the darkness?</em></p>
<p> </p>


<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-116761" class="share-twitter sd-button share-icon" href="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-116761" class="share-facebook sd-button share-icon" href="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19600061-116761-5fe3c4a70e62d' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=19600061&amp;post_id=116761&amp;origin=columbianewsandviews.wordpress.com&amp;obj_id=19600061-116761-5fe3c4a70e62d&amp;domain=columbianewsandviews.com' data-name='like-post-frame-19600061-116761-5fe3c4a70e62d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-2-tags"><ul class="post-categories">
	<li><a href="https://columbianewsandviews.com/category/covid-19/" rel="category tag">COVID-19</a></li>
	<li><a href="https://columbianewsandviews.com/category/events/" rel="category tag">Events</a></li>
	<li><a href="https://columbianewsandviews.com/category/everyday-living/" rel="category tag">Everyday Living</a></li>
	<li><a href="https://columbianewsandviews.com/category/government/" rel="category tag">Government</a></li>
	<li><a href="https://columbianewsandviews.com/category/history-and-heritage/" rel="category tag">History and Heritage</a></li>
	<li><a href="https://columbianewsandviews.com/category/in-columbia/" rel="category tag">In Columbia</a></li>
	<li><a href="https://columbianewsandviews.com/category/lists/" rel="category tag">Lists</a></li>
	<li><a href="https://columbianewsandviews.com/category/opinions/" rel="category tag">Opinions</a></li>
	<li><a href="https://columbianewsandviews.com/category/opportunities/" rel="category tag">Opportunities</a></li>
	<li><a href="https://columbianewsandviews.com/category/people/" rel="category tag">People</a></li></ul></div>	<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=125&#038;d=identicon&#038;r=G' class='avatar avatar-125' height='125' width='125' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">17512 Columbia</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://columbianewsandviews.com/author/17512columbia/" rel="author">
				View all posts by 17512 Columbia			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://columbianewsandviews.com/2020/12/22/tuesdays-news-items-change-chaage-change-12-22-2020/" rel="prev"><span class="meta-nav">Previous</span> Tuesday&#8217;s news items [change, change &amp; change] &#8211; 12/22/2020</a></div></div>
	</nav>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/23/wednesdays-news-items-darkness-2-23-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://columbianewsandviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6c903ecc75" /><input type="hidden" name="_wp_http_referer" value="/2020/12/23/wednesdays-news-items-darkness-2-23-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d29c61348" /></p>
<input type="hidden" name="genseq" value="1608762535" />
<input type="hidden" id="ak_js" name="ak_js" value="7"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

				<div class="sidebar-primary">
			<aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="17512 Columbia" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2020/12/19/trump-coronavirus-cases-reported-in-pennsylvania-december-19-2020/#comment-30149">Trump Coronavirus cases report&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2020/12/19/trump-coronavirus-cases-reported-in-pennsylvania-december-19-2020/#comment-30148">Trump Coronavirus cases report&hellip;</a></td></tr><tr><td title="Bill" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/98a49a9c9fda6aa70ff2ec2daea152d2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Bill on <a href="https://columbianewsandviews.com/2020/12/19/trump-coronavirus-cases-reported-in-pennsylvania-december-19-2020/#comment-30139">Trump Coronavirus cases report&hellip;</a></td></tr><tr><td title="John" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8359844819f2f2c078b3a404bb0ece4f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">John on <a href="https://columbianewsandviews.com/2020/12/19/trump-coronavirus-cases-reported-in-pennsylvania-december-19-2020/#comment-30136">Trump Coronavirus cases report&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2020/12/12/trump-coronavirus-cases-reported-in-pennsylvania-december-12-2020/#comment-30088">Trump Coronavirus cases report&hellip;</a></td></tr>				</table>
				</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://columbianewsandviews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://columbianewsandviews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="694479852">COVID-19</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="106529">Everyday Living</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="960524">History and Heritage</option>
	<option class="level-0" value="972723">In Columbia</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="2244">Opinions</option>
	<option class="level-0" value="2663">Opportunities</option>
	<option class="level-0" value="660">People</option>
	<option class="level-0" value="50312892">The Susquehanna</option>
	<option class="level-0" value="202272">Treasures</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://columbianewsandviews.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://columbianewsandviews.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://columbianewsandviews.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td>4</td><td><a href="https://columbianewsandviews.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td><td>7</td><td><a href="https://columbianewsandviews.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://columbianewsandviews.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://columbianewsandviews.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://columbianewsandviews.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td><a href="https://columbianewsandviews.com/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2020/12/13/" aria-label="Posts published on December 13, 2020">13</a></td><td><a href="https://columbianewsandviews.com/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="https://columbianewsandviews.com/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://columbianewsandviews.com/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="https://columbianewsandviews.com/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td><a href="https://columbianewsandviews.com/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td><a href="https://columbianewsandviews.com/2020/12/19/" aria-label="Posts published on December 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2020/12/20/" aria-label="Posts published on December 20, 2020">20</a></td><td><a href="https://columbianewsandviews.com/2020/12/21/" aria-label="Posts published on December 21, 2020">21</a></td><td><a href="https://columbianewsandviews.com/2020/12/22/" aria-label="Posts published on December 22, 2020">22</a></td><td id="today"><a href="https://columbianewsandviews.com/2020/12/23/" aria-label="Posts published on December 23, 2020">23</a></td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://columbianewsandviews.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>		</div>
		
				<div class="sidebar-tertiary">
			<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Email Subscription</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to Columbia news, views and reviews and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 290 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="19600061"/>
                    <input type="hidden" name="source" value="https://columbianewsandviews.com/2020/12/23/wednesdays-news-items-darkness-2-23-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0f4233f46f" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title"></h2><div style="overflow: hidden;"><a href="https://columbianewsandviews.com/category/covid-19/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="COVID-19 (268)">COVID-19</a> <a href="https://columbianewsandviews.com/category/education/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Education (457)">Education</a> <a href="https://columbianewsandviews.com/category/events/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Events (714)">Events</a> <a href="https://columbianewsandviews.com/category/everyday-living/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Everyday Living (3000)">Everyday Living</a> <a href="https://columbianewsandviews.com/category/government/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Government (2105)">Government</a> <a href="https://columbianewsandviews.com/category/history-and-heritage/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="History and Heritage (923)">History and Heritage</a> <a href="https://columbianewsandviews.com/category/in-columbia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="In Columbia (2225)">In Columbia</a> <a href="https://columbianewsandviews.com/category/lists/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Lists (1320)">Lists</a> <a href="https://columbianewsandviews.com/category/opinions/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opinions (1972)">Opinions</a> <a href="https://columbianewsandviews.com/category/opportunities/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opportunities (2172)">Opportunities</a> <a href="https://columbianewsandviews.com/category/people/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="People (1206)">People</a> <a href="https://columbianewsandviews.com/category/the-susquehanna/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="The Susquehanna (136)">The Susquehanna</a> <a href="https://columbianewsandviews.com/category/treasures/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Treasures (226)">Treasures</a> <a href="https://columbianewsandviews.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (3984)">Uncategorized</a> </div></aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202052y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-98a49a9c9fda6aa70ff2ec2daea152d2">
	</div>
	<div class="grofile-hash-map-8359844819f2f2c078b3a404bb0ece4f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/columbianewsandviews.wordpress.com\/public.api\/connect\/?action=request&domain=columbianewsandviews.com","logoutURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?action=logout&_wpnonce=bdae8526de","homeURL":"https:\/\/columbianewsandviews.com\/","postID":"116761","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19600061" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://columbianewsandviews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Columbia news, views &amp; reviews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="dc867f11b5" /><input type="hidden" name="_wp_http_referer" value="/2020/12/23/wednesdays-news-items-darkness-2-23-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/columbianewsandviews.com\/2020\/12\/23\/wednesdays-news-items-darkness-2-23-2020\/":116761};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='apostrophe-2-navigation-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"9f2a4c5e11","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2020%2F12%2F23%2Fwednesdays-news-items-darkness-2-23-2020%2F","blog_id":"19600061","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19600061&v=wpcom&tz=-5&user_id=0&subd=columbianewsandviews","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFlOxDAMvRCuy6r5QRwFeVK3dZuNOOkwnJ5UomIZVMSXE7/FfsZTBBN8Zp9xUux4EcPxtZn0Cr9DMWh2rEoD/4JOL4XT+aM04hfh05+0iXMkM0NilbcLV1cg2jKIV7Qys2IVFR7Jd5bTT3IeuS6HsRyR1k1TiCPDzTpTZ4lgxc/QB1MUermIt6P2tMhAWYL/h+jzv4nEG1u6Sq+oCc5Vgxo72nPj5ML5S3LqKg5HSuhIM6f6gpzq0XRHZCiFomxxO/DW2Bs0izrOcNu0+Fy3xT4kt8NfE0JvSRLqSEn8sNUqenKP1w/tob07tO399A41++RK'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19600061','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19600061','v':'wpcom','tz':'-5','user_id':'0','post':'116761','subd':'columbianewsandviews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnW1BKZjFJUGFlLno1ajVDc1lmSWlYVT0zQUJFTnp5UzFYLG02fGhlSk5aTVl+OCtpZ2JHWHRjalMvLTJtWl8rR2ZkRTk9XUROY1tJeFNlXzZKSVVCRCxxNmpdYlpiWW4/Q1R0U1tzRGFabVRVUz04YlppNDhVRzYydDFkK29+aj1LPVk0QkxpNzIueFNnfF8raG9jUC9qLG4zcThucHhhZmpucmclK3VPcHhJWCtLN1JpV3xPP1dHSEE0MmFWOHpKbnB2W1FqdGZhYTQsYlosViVfRjRJa1c/Yn45LVpuZHFwQnVBa3dDZ1FWQm9PeitENUE/Rw=='}]);
_stq.push([ 'clickTrackerInit', '19600061', '116761' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
