<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Nice that Lancaster&#8217;s getting a historical marker and the recognition for Columbia&#8217;s &#8220;underground railroad&#8221; entrepreneurs: Smith and Whipper | Columbia news, views &amp; reviews</title>
<link rel="pingback" href="https://columbianewsandviews.com/xmlrpc.php" />
	<style type="text/css" media="screen">
			#container h1.sitename {
			font-size: 50px;
		}
	</style>
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=columbianewsandviews.com&amp;id=19600061&amp;t=1491782499&amp;back=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//columbianewsandviews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Feed" href="https://columbianewsandviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Comments Feed" href="https://columbianewsandviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbia news, views &amp; reviews &raquo; Nice that Lancaster&#8217;s getting a historical marker and the recognition for Columbia&#8217;s &#8220;underground railroad&#8221; entrepreneurs: Smith and&nbsp;Whipper Comments Feed" href="https://columbianewsandviews.com/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/I2aBo5MH4LWNrdLCyhnYh/L1D4gsaXprem3tyW5jYuDQoDgqUDcf8DIPAxC6REQoR5406OpED/Mdi6FGgQ2XrevNRe/ERo1X0hpPoRu1hLo1YfGKrS4LQB4sRqcT2MOLrl1rWVzlxt2b9um15RBFTJoVMRl+l6JdbbeDcgkdOhqwUy3oQnSMu8Qfdq/rSnOqqOd+6NzuLjMA=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='depo-ie-css'  href='https://s0.wp.com/wp-content/themes/pub/depo-masthead/ie.css?m=1220654556h&#038;ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/Irk4m7kZ8lq6NM7N/Nq1Dn94M9cI5FAIhyXcOJ3KMAr22xQDJgetSIN1erRpoJX8BwmGfVIbKoX/DOvgMPk+sCx1aEIUgqZ53bHQMC1wMlB0QMbRw/YyE/oow/sUGyFHps0hAeP9ydUVEW3r0JBNYfsCIKcNsmqvyCTiljKWTBmIQThGvlJGkE0ZWPzvLDm5fN+1u09bbZj08AP6bhVk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://columbianewsandviews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today&#8217;s news &#8211; Sunday, April 9,&nbsp;2017' href='https://columbianewsandviews.com/2017/04/09/todays-news-sunday-april-9-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://columbianewsandviews.com/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/" />
<link rel='shortlink' href='http://wp.me/p1keS1-ku0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nice that Lancaster&#8217;s getting a historical marker and the recognition for Columbia&#8217;s &#8220;underground railroad&#8221; entrepreneurs: Smith and Whipper" />
<meta property="og:url" content="https://columbianewsandviews.com/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/" />
<meta property="og:description" content="Source: Lancaster Online article Read more at Lancaster Online: &#8220;Underground Railroad marker among 3 going up in Lancaster city park.&#8221; Some may recall in December 2013, &#8220;Randolph …" />
<meta property="article:published_time" content="2017-04-09T22:03:35+00:00" />
<meta property="article:modified_time" content="2017-04-09T22:03:35+00:00" />
<meta property="og:site_name" content="Columbia news, views &amp; reviews" />
<meta property="og:image" content="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg" />
<meta property="og:image:secure_url" content="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://columbianewsandviews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://columbianewsandviews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://columbianewsandviews.com/osd.xml" title="Columbia news, views &#38; reviews" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Columbia news, views &amp; reviews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Observations on what happens in and around Columbia, Pennsylvania!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://columbianewsandviews.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Nice that Lancaster&#8217;s getting a historical marker and the recognition for Columbia&#8217;s &#8220;underground railroad&#8221; entrepreneurs: Smith and&nbsp;Whipper | Columbia news, views &amp; reviews on WordPress.com" />
<meta name="description" content="Source: Lancaster Online article Read more at Lancaster Online: &quot;Underground Railroad marker among 3 going up in Lancaster city park.&quot; Some may recall in December 2013, &quot;Randolph Harris, an independent consulting historian, presented a Power Point presentation about the Underground Railroad and Columbia’s connection to its importance in American History. He won council’s endorsement to&hellip;" />
<link rel="amphtml" href="https://columbianewsandviews.com/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1keS1&#038;cscache=6&#038;csrev=9" />
		</head>
<body class="post-template-default single single-post postid-78740 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page">

<h1 class="name"><a href="https://columbianewsandviews.com/" title="Observations on what happens in and around Columbia, Pennsylvania!"><span>
17512 Columbia</span></a></h1>

<div id="container">
	<div class="sleeve">

		<div id="header">
			<h1 class="sitename">
			<a href="https://columbianewsandviews.com" title="Observations on what happens in and around Columbia, Pennsylvania!">			Columbia news, views &amp; reviews			</a>			</h1>

			<div id="menu">
					<ul class="menu">
		<li class="page_item page-item-124 page_item_has_children"><a href="https://columbianewsandviews.com/community/">COMMUNITY</a></li>
<li class="page_item page-item-29810"><a href="https://columbianewsandviews.com/weather-etc/">Weather, Traffic, etc.</a></li>
<li class="page_item page-item-44524"><a href="https://columbianewsandviews.com/cole-umbers-news-site/">Columbia Spy</a></li>
<li class="page_item page-item-45657"><a href="https://columbianewsandviews.com/2-1-1-is-a-free-comprehensive-confidential-referral-service-for-health-and-human-services-needs/">Need help? call&nbsp;2-1-1</a></li>
<li class="page_item page-item-46350"><a href="https://columbianewsandviews.com/crimewatch-columbia/">CRIMEWATCH &#8211; Columbia</a></li>
<li class="page_item page-item-39196"><a href="https://columbianewsandviews.com/columbia-a-best-small-town-to-visit/">Columbia: A Best Small Town to&nbsp;Visit</a></li>
<li class="page_item page-item-40274"><a href="https://columbianewsandviews.com/schools-spending-payroll-taxes-etc/">Schools: Spending &#8211; Payroll &#8211; Taxes &#8211;&nbsp;etc.</a></li>
<li class="page_item page-item-38430"><a href="https://columbianewsandviews.com/sunshine-week/">Sunshine Week</a></li>
<li class="page_item page-item-37938"><a href="https://columbianewsandviews.com/rock-n-roll-jukebox/">&#8220;Rock ’n Roll&nbsp;Jukebox&#8221;</a></li>
<li class="page_item page-item-2"><a href="https://columbianewsandviews.com/about/">site info</a></li>
		<li><a href="https://columbianewsandviews.com/2017/">Archives</a></li>
		<li><a href="https://columbianewsandviews.com/feed/">RSS Feed</a></li>
	</ul>
			</div>

		</div>

		<div id="content" class="group">

	
					<div class="post-78740 post type-post status-publish format-standard hentry category-everyday-living category-history-and-heritage category-people category-treasures" id="post-78740">
						<p class="postmetadata"></p>
						<h2>Nice that Lancaster&#8217;s getting a historical marker and the recognition for Columbia&#8217;s &#8220;underground railroad&#8221; entrepreneurs: Smith and&nbsp;Whipper</h2>
						<small>In <a href="https://columbianewsandviews.com/category/everyday-living/" rel="category tag">Everyday Living</a>, <a href="https://columbianewsandviews.com/category/history-and-heritage/" rel="category tag">History and Heritage</a>, <a href="https://columbianewsandviews.com/category/people/" rel="category tag">People</a>, <a href="https://columbianewsandviews.com/category/treasures/" rel="category tag">Treasures</a> on <strong>April 9, 2017</strong> at <strong>6:03 pm</strong></small>

						<div class="entry">
							<p style="text-align:center;"><a href="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg" target="_blank"><img data-attachment-id="78739" data-permalink="https://columbianewsandviews.com/underground/" data-orig-file="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=604" data-orig-size="637,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="underground" data-image-description="" data-medium-file="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=604?w=300" data-large-file="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=604?w=604" class=" size-full wp-image-78739 aligncenter" src="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=604" alt="underground" srcset="https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=604 604w, https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=150 150w, https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg?w=300 300w, https://columbianewsandviews.files.wordpress.com/2017/04/underground.jpg 637w" sizes="(max-width: 604px) 100vw, 604px"   /></a>Source: <a href="http://lancasteronline.com/features/together/underground-railroad-marker-among-going-up-in-lancaster-city-park/article_1d73f1a4-1d14-11e7-94a9-975b6587b9c9.html" target="_blank"><em>Lancaster Online</em> article</a></p>
<p>Read more at Lancaster Online: <strong><a href="http://lancasteronline.com/features/together/underground-railroad-marker-among-going-up-in-lancaster-city-park/article_1d73f1a4-1d14-11e7-94a9-975b6587b9c9.html" target="_blank">&#8220;Underground Railroad marker among 3 going up in Lancaster city park.&#8221;</a></strong></p>
<p>Some may recall in December 2013, &#8220;<strong>Randolph Harris, an independent consulting historian,</strong> presented a Power Point presentation about the Underground Railroad and Columbia’s connection to its importance in American History. He won council’s endorsement to submit a letter to the National Parks Service committing the Borough’s support to keep alive the historical relevance. <a href="http://www.linkedin.com/pub/randolph-harris/7/749/366" target="_blank"><strong>His LinkedIn profile</strong></a> says he is &#8216;Currently engaged in several efforts on behalf of individuals and non-profit organizations to protect and preserve historic sites and natural resources through citizen engagement at the local government level. Recent work as a consultant for research and documentation projects for historic sites associated with the Underground Railroad in Pennsylvania, with the orgs./agencies such as LancasterHistory.org., Lancaster County Convention Center, Pennsylvania Dutch Convention &amp; Visitors Bureau, Franklin County (PA) Visitors Bureau and the Office of Tourism/Commonwealth of PA. Applications are reviewed by National Park Service’s Underground Railroad Network to Freedom program.&#8217;” &#8211; <em><a href="https://columbianewsandviews.com/2013/12/23/council-meeting-of-the-whole-agenda-and-a-few-notes/#more-37371" target="_blank">Columbia news, views &amp; reviews</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19600061-78740-58eacb6333310' data-src='//widgets.wp.com/likes/#blog_id=19600061&amp;post_id=78740&amp;origin=columbianewsandviews.wordpress.com&amp;obj_id=19600061-78740-58eacb6333310' data-name='like-post-frame-19600061-78740-58eacb6333310'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>																				</div>
					</div>

					<div id="showcomments"><a href="#comments">&#9654; No Responses</a></div>

<div id="comments">

<script type="text/javascript" charset="utf-8">
/*<![CDATA[ */
// comment hide/show mechanism
	jQuery(document).ready(function() {
		check_location();
		function check_location(trick) {
			if(trick != 'hide' && window.location.href.indexOf('#comment') > 0) {
				jQuery('#comments').show('', change_location());
				jQuery('#showcomments a .closed').css('display', 'none');
				jQuery('#showcomments a .open').css('display', 'inline');
				return true;
			} else {
				jQuery('#comments').hide('');
				jQuery('#showcomments a .closed').css('display', 'inline');
				jQuery('#showcomments a .open').css('display', 'none');
				return false;
			}
		}
		jQuery('#showcomments a').click(function(){
			if(jQuery('#comments').css('display') == 'none') {
				self.location.href = '#comments';
				check_location();
			} else {
				check_location('hide');
			}
		});
		function change_location() {
			self.location.href = '#comments';
		}
	});
/* ]]> */
</script>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://columbianewsandviews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="407affcd1a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2eb79cb5e4" /></p>
<input type="hidden" name="genseq" value="1491782499" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div>

					<div class="navigation">
						<div class="previous">
								<a href="https://columbianewsandviews.com/2017/04/09/todays-news-sunday-april-9-2017/" rel="prev"><span class="arrow">&laquo;</span> <span class="link"> <span class="before">Before</span> <span class="title">Today&#8217;s news &#8211; Sunday, April 9,&nbsp;2017</span> <span class="date">April 9, 2017</span> </span></a>						</div>
						<div class="next">
														</div>
						<div class="clear"></div>
					</div>
			</div>
	</div>
	<div id="sidebar">
		<div class="sleeve">
		<ul class="group">
			<li id="left_sidebar">
				<ul>
				<li id="search_widget" class="widget widget_search">
				<form method="get" id="searchform" action="https://columbianewsandviews.com/">
			<label class="hidden" for="s">Search for:</label>
			<div>
				<input type="text" value="" name="s" id="s" />
				<input type="submit" id="searchsubmit" value="Search" />
			</div>
		</form>
	</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to Columbia news, views and reviews and receive notifications of new posts by email.</p>
<p>Join 173 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19600061"/>
						<input type="hidden" name="source" value="https://columbianewsandviews.com/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf73b8f553" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle"></h3><div style="overflow: hidden;"><a href="https://columbianewsandviews.com/category/education/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Education (301)">Education</a> <a href="https://columbianewsandviews.com/category/everyday-living/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Everyday Living (1740)">Everyday Living</a> <a href="https://columbianewsandviews.com/category/government/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Government (937)">Government</a> <a href="https://columbianewsandviews.com/category/history-and-heritage/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="History and Heritage (387)">History and Heritage</a> <a href="https://columbianewsandviews.com/category/in-columbia/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="In Columbia (1113)">In Columbia</a> <a href="https://columbianewsandviews.com/category/lists/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Lists (313)">Lists</a> <a href="https://columbianewsandviews.com/category/opinions/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opinions (964)">Opinions</a> <a href="https://columbianewsandviews.com/category/opportunities/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Opportunities (1187)">Opportunities</a> <a href="https://columbianewsandviews.com/category/people/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="People (535)">People</a> <a href="https://columbianewsandviews.com/category/the-susquehanna/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="The Susquehanna (91)">The Susquehanna</a> <a href="https://columbianewsandviews.com/category/treasures/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Treasures (193)">Treasures</a> <a href="https://columbianewsandviews.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (2292)">Uncategorized</a> </div></li>				</ul>
			</li>
			<li id="middle_sidebar">
				<ul>
			<li id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://columbianewsandviews.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://columbianewsandviews.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="https://columbianewsandviews.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td><td><a href="https://columbianewsandviews.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="https://columbianewsandviews.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="https://columbianewsandviews.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="https://columbianewsandviews.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="https://columbianewsandviews.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="https://columbianewsandviews.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://columbianewsandviews.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>				</ul>
			</li>
			<li id="right_sidebar">
				<ul>
			<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sharon" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/00b3e01d0534215e3544c718ca07e8be?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Sharon on <a href="https://columbianewsandviews.com/2017/04/07/todays-news-friday-april-7-2017/#comment-19373">Today&#8217;s news &#8211; Fri&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2017/04/06/todays-news-wednesday-april-6-2017/#comment-19372">Today&#8217;s news &#8211; Wed&hellip;</a></td></tr><tr><td title="Sharon" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/00b3e01d0534215e3544c718ca07e8be?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Sharon on <a href="https://columbianewsandviews.com/2017/04/06/todays-news-wednesday-april-6-2017/#comment-19371">Today&#8217;s news &#8211; Wed&hellip;</a></td></tr><tr><td title="17512 Columbia" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://17512columbia.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/fbb27c570e50fa05ca4890e5baa51625?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://17512columbia.wordpress.com" rel="nofollow">17512 Columbia</a> on <a href="https://columbianewsandviews.com/2017/03/29/sell-out-for-a-few-pieces-of-silver/#comment-19363">Sell out &#8211; for a few pie&hellip;</a></td></tr><tr><td title="Richard Burrill" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/24411f2ba79d81b1573dc5a00bb789e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Richard Burrill on <a href="https://columbianewsandviews.com/2017/03/29/sell-out-for-a-few-pieces-of-silver/#comment-19362">Sell out &#8211; for a few pie&hellip;</a></td></tr>				</table>
				</li><li id="categories-4" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="106529">Everyday Living</option>
	<option class="level-0" value="2311">Government</option>
	<option class="level-0" value="960524">History and Heritage</option>
	<option class="level-0" value="972723">In Columbia</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="2244">Opinions</option>
	<option class="level-0" value="2663">Opportunities</option>
	<option class="level-0" value="660">People</option>
	<option class="level-0" value="50312892">The Susquehanna</option>
	<option class="level-0" value="202272">Treasures</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://columbianewsandviews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>								</ul>
			</li>
		</ul>
		<div class="closer"></div>
		</div>
	</div>
</div>	<div id="footer">
		<p>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</p>
	</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-00b3e01d0534215e3544c718ca07e8be">
	</div>
	<div class="grofile-hash-map-fbb27c570e50fa05ca4890e5baa51625">
	</div>
	<div class="grofile-hash-map-24411f2ba79d81b1573dc5a00bb789e0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/columbianewsandviews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?action=logout&_wpnonce=9b86dc6fda","homeURL":"https:\/\/columbianewsandviews.com\/","postID":"78740","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19600061" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://columbianewsandviews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Columbia news, views &amp; reviews" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="617db02ea6" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19600061","siteName":"Columbia news, views & reviews","siteURL":"https:\/\/columbianewsandviews.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/depo-masthead","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F","themeURL":"","xhrURL":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"8981abcaac","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cf73b8f553\" \/>","referer":"https:\/\/columbianewsandviews.com\/2017\/04\/09\/nice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/columbianewsandviews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcolumbianewsandviews.wordpress.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F","postID":"78740","shortlink":"http:\/\/wp.me\/p1keS1-ku0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/columbianewsandviews.com\/78740","statsLink":"https:\/\/wordpress.com\/stats\/post\/78740\/columbianewsandviews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: DePo Masthead","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 173 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/columbianewsandviews.com\/wp-admin\/admin-ajax.php","nonce":"6ef55a0504","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/columbianewsandviews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcolumbianewsandviews.com%2F2017%2F04%2F09%2Fnice-that-lancasters-getting-a-historical-marker-and-the-recognition-for-columbias-underground-railroad-entrepreneurs-smith-and-whipper%2F","blog_id":"19600061","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19600061&v=wpcom&tz=-4&user_id=0&subd=columbianewsandviews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9j90OgjAMhV/IUUgg0Qvjs8yt0Y392W0ob+9IBHdBuGpzzunXFt6BCe8SugQ6gsRJCQyfRscTVJbNLJj8UC6CUSNGeGXM+OROGqQ1rJwwWRazgIS3tgwywmDmxip3QOSy+OzOCSyPCal0zE9IpBbYph0RRFLeLYSt2zsqhv8dta7LNzT/SlOndnYJTj5HNKAxBS5Gtgpl5mavXX++DF3bD63+ApEwgdw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19600061','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19600061','v':'wpcom','tz':'-4','user_id':'0','post':'78740','subd':'columbianewsandviews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaW9hMlElTzRPVWVKRGR2MFI1fkYvN1ZlUFsxemt6UFBZPVEmRXp1WkpaV1JKSmQzYm1dSGxoTTZmTUVqYnRULWY0QWs5UkQvZGRQX0YvU1hndVR6ayx5bCVobnRfempTUXZ4M1BhfldQNk9Gd3olMG84JmkrT1h1a1NmQ3o1W1EtdyVMQz9ITy1LMTRaaDZhWUNpbXMtUkplPStEbDNRVjBrMy9OLis0LzZEX01TZ0hxLjVwbkVOXTFRSnMzPS5wci5NXX5JRUVnaVVIZXpOVmR1dURdVEd4W2FmWDVWfGlTZzB+dkVJdWg3cnlHUEpYaVY0QXhtfD1dP1dEVGh2MllUMHkyOU5MckZW'}]);
_stq.push([ 'clickTrackerInit', '19600061', '78740' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
